FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 12-06-2011, 01:15 AM
Lavender
 
Default Configure xorg Failed

After xorg-server installed, I follow the description in the handbook using*Xorg -configre. Unfortunately , it failed . The message is below:
[ * 621.762] _XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6[ * 621.762] _XSERVTransOpen: transport open failed for inet6/Matrix:0[ * 621.762] _XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6[ * 621.764]*X.Org X Server 1.10.4Release Date: 2011-08-19[ * 621.764] X Protocol Version 11, Revision 0[ * 621.764] Build Operating System: Linux 2.6.39-gentoo-r3 i686 Gentoo[ * 621.765] Current Operating System: Linux Matrix 2.6.39-gentoo-r3 #2 SMP Tue Oct 25 17:47:50 HKT 2011 i686[ * 621.765] Kernel command line: root=/dev/sda6 video=vesafb:mtrr,ywrap
vga=0x317[ * 621.765] Build Date: 06 December 2011 *05:54:36PM[ * 621.765] *[ * 621.766] Current version of pixman: 0.22.2[ * 621.766] Before reporting problems, check http://wiki.x.org to make sure that you have the latest version.[ * 621.766] Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown.[ * 621.767] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Dec *6 18:02:07 2011[ * 621.767] (II) Loader magic: 0x81f2d80[ * 621.767] (II) M
odule ABI versions:[ * 621.767] X.Org ANSI C Emulation: 0.4[ * 621.767] X.Org Video Driver: 10.0[ * 621.767] X.Org XInput driver : 12.2[ * 621.767] X.Org Server Extension : 5.0[ * 621.770] (--) PCI:*(0:1:0:0) 1002:9552:103c:3644 rev 0, Mem @ 0x80000000/268435456, 0x90300000/65536, I/O @ 0x00003000/256, BIOS @ 0x????????/131072[ * 621.770] Missing output drivers. *Configuration failed.
 
Old 12-06-2011, 01:52 AM
Claudio Roberto França Pereira
 
Default Configure xorg Failed

Did you try to build a kernel without network facilities?
 
Old 12-06-2011, 03:06 AM
Lavender
 
Default Configure xorg Failed

At*2011-12-06*10:52:35,"Claudio*Roberto*França*Pereira"*<spid eybr@gmail.com>*wrote:
>Did*you*try*to*build*a*kernel*without*network*fac ilities?
>
What's that meaning? I built kernel with necessary drivers, of course I have a work-fine networkafter Gentoo built up . Does it have anything to do with X ?
 

Thread Tools




All times are GMT. The time now is 04:38 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org