FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 11-30-2011, 01:34 AM
Vishnupradeep
 
Default speakup won't compile with kernel 3.1.1 and 2.6.36 isn't available.

You can get kernel 2.6.36 fromĀ*https://github.com/torvalds/linux/tagsĀ*here you will find the tag for 2.6.34 version of kernel.
----

Linux Blog:Ā*http://xtreme-linux.blogspot.com/Fedora Blog:Ā*http://xtreme-fedora.blogspot.com/

My Blog:Ā*http://sharedonweb.blogspot.com/




On Wed, Nov 30, 2011 at 7:46 AM, Shane Davidson <gentoo@shaned.net> wrote:


Hello all;
I sent this same message to Gentoo-accessibility, but thought why not, letā€™s get even more input and see if we can make this roll.


Iā€™ve been a Gentoo user for awhile, and installedĀ* a knew VM, using the latest available kernel, 3.1.1.
When speakup attempts to install I get


* ERROR: app-accessibility/speakup-3.1.6_p201011120508 failed (setup phase):

Great, ok, so I further look into it, looks like it wants kernel 2.6.36.

This is no longer available, attempt to compile anything less then 2.6.36 Iā€™m told it requires 2.6.36 kernel.


Also, speakup hasnā€™t been updated since around this time last year.


So, thoughts, ideas, suggestions for getting this fixed?
Thanks for any assistance.


Shane
 
Old 11-30-2011, 04:07 AM
 
Default speakup won't compile with kernel 3.1.1 and 2.6.36 isn't available.

Its now in the kernel itself, under drivers -> staging.

Shane Davidson <gentoo@shaned.net> wrote:

> Hello all;
>
> I sent this same message to Gentoo-accessibility, but thought why not, let's
> get even more input and see if we can make this roll.
>
> I've been a Gentoo user for awhile, and installed a knew VM, using the
> latest available kernel, 3.1.1.
>
> When speakup attempts to install I get
>
> * ERROR: app-accessibility/speakup-3.1.6_p201011120508 failed (setup phase):
>
> Great, ok, so I further look into it, looks like it wants kernel 2.6.36.
>
> This is no longer available, attempt to compile anything less then 2.6.36
> I'm told it requires 2.6.36 kernel.
>
> Also, speakup hasn't been updated since around this time last year.
>
> So, thoughts, ideas, suggestions for getting this fixed?
>
> Thanks for any assistance.
>
> Shane
>
>
> ----------------------------------------------------
> Alternatives:
>
> ----------------------------------------------------

--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici
covici@ccs.covici.com
 

Thread Tools




All times are GMT. The time now is 10:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org