FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 11-29-2011, 05:40 PM
 
Default no keyboard activity in gnome

Hi. I am having a problem where when I start gdm, I get no keyboard
activity. I emerged @x11-module-rebuild which emerges the keyboard,
mouse, evdev and diksplay drivers. I am using the latest version of
gnome2 -- I got it before the big change.

I have attached Xorg.0.log for further information.

Any assistance would be appreciated.
[124521.021]
X.Org X Server 1.11.2
Release Date: 2011-11-04
[124521.021] X Protocol Version 11, Revision 0
[124521.021] Build Operating System: Linux 2.6.32-gentoo-r2 x86_64 Gentoo
[124521.021] Current Operating System: Linux ccs.covici.com 2.6.32-gentoo-r2 #3 SMP Sat Apr 9 23:17:27 EDT 2011 x86_64
[124521.021] Kernel command line: BOOT_IMAGE=2.6.32-gentoo ro root=100 init=/linuxrc ramdisk=8192 real_root=/dev/mapper/linux--files-64--root udev video=uvesafb:1280x1024 speakup.synth=spkout vmalloc=256M dolvm
[124521.021] Build Date: 27 November 2011 05:14:42PM
[124521.021]
[124521.021] Current version of pixman: 0.24.0
[124521.021] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[124521.021] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[124521.021] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Nov 29 11:00:51 2011
[124521.042] (==) Using config file: "/etc/X11/xorg.conf"
[124521.043] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[124521.079] (==) ServerLayout "Default Layout"
[124521.079] (**) |-->Screen "Default Screen" (0)
[124521.079] (**) | |-->Monitor "Generic Monitor"
[124521.097] (**) | |-->Device "NVIDIA Corporation NV34 [GeForce FX 5500]"
[124521.097] (**) |-->Input Device "Generic Keyboard"
[124521.097] (**) |-->Input Device "Configured Mouse"
[124521.097] (==) Automatically adding devices
[124521.097] (==) Automatically enabling devices
[124521.097] (WW) The directory "/usr/share/fonts/X11/misc" does not exist.
[124521.097] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/lib/X11/fonts/misc" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/lib/X11/fonts/cyrillic" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/lib/X11/fonts/100dpi/" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/lib/X11/fonts/75dpi/" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/X11/Type1" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/lib/X11/fonts/Type1" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/X11/CID" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/lib/X11/fonts/CID" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/lib/X11/fonts/100dpi" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/lib/X11/fonts/75dpi" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/misc/" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/TTF/" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/OTF/" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/Type1/" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/100dpi/" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (WW) The directory "/usr/share/fonts/75dpi/" does not exist.
[124521.111] Entry deleted from font path.
[124521.111] (**) FontPath set to:
unix/:7100
[124521.111] (==) ModulePath set to "/usr/lib64/xorg/modules"
[124521.111] (**) Extension "Composite" is disabled
[124521.111] (**) Extension "RENDER" is enabled
[124521.111] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[124521.111] (WW) Disabling Generic Keyboard
[124521.111] (WW) Disabling Configured Mouse
[124521.111] (II) Loader magic: 0x7ceae0
[124521.111] (II) Module ABI versions:
[124521.111] X.Org ANSI C Emulation: 0.4
[124521.111] X.Org Video Driver: 11.0
[124521.111] X.Org XInput driver : 13.0
[124521.111] X.Org Server Extension : 6.0
[124521.112] (--) PCI:*(0:1:0:0) 10de:0422:1682:2309 rev 161, Mem @ 0xd2000000/16777216, 0xc0000000/268435456, 0xd0000000/33554432, I/O @ 0x00002000/128
[124521.112] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[124521.112] (II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
[124521.112] (II) "dbe" will be loaded by default.
[124521.112] (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
[124521.112] (II) "record" will be loaded by default.
[124521.112] (II) "dri" will be loaded. This was enabled by default and also specified in the config file.
[124521.112] (II) "dri2" will be loaded by default.
[124521.112] (II) LoadModule: "i2c"
[124521.112] (II) Module "i2c" already built-in
[124521.112] (II) LoadModule: "ddc"
[124521.112] (II) Module "ddc" already built-in
[124521.112] (II) LoadModule: "dri"
[124521.112] (WW) Warning, couldn't open module dri
[124521.112] (II) UnloadModule: "dri"
[124521.112] (II) Unloading dri
[124521.112] (EE) Failed to load module "dri" (module does not exist, 0)
[124521.112] (II) LoadModule: "extmod"
[124521.112] (II) Loading /usr/lib64/xorg/modules/extensions/libextmod.so
[124521.165] (II) Module extmod: vendor="X.Org Foundation"
[124521.165] compiled for 1.11.2, module version = 1.0.0
[124521.165] Module class: X.Org Server Extension
[124521.165] ABI class: X.Org Server Extension, version 6.0
[124521.165] (II) Loading extension MIT-SCREEN-SAVER
[124521.165] (II) Loading extension XFree86-VidModeExtension
[124521.165] (II) Loading extension XFree86-DGA
[124521.165] (II) Loading extension DPMS
[124521.165] (II) Loading extension XVideo
[124521.165] (II) Loading extension XVideo-MotionCompensation
[124521.165] (II) Loading extension X-Resource
[124521.165] (II) LoadModule: "glx"
[124521.165] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
[124521.388] (II) Module glx: vendor="NVIDIA Corporation"
[124521.396] compiled for 4.0.2, module version = 1.0.0
[124521.396] Module class: X.Org Server Extension
[124521.396] (II) NVIDIA GLX Module 290.06 Mon Oct 31 08:44:11 PDT 2011
[124521.396] (II) Loading extension GLX
[124521.396] (II) LoadModule: "int10"
[124521.397] (II) Loading /usr/lib64/xorg/modules/libint10.so
[124521.415] (II) Module int10: vendor="X.Org Foundation"
[124521.415] compiled for 1.11.2, module version = 1.0.0
[124521.415] ABI class: X.Org Video Driver, version 11.0
[124521.415] (II) LoadModule: "vbe"
[124521.415] (II) Loading /usr/lib64/xorg/modules/libvbe.so
[124521.419] (II) Module vbe: vendor="X.Org Foundation"
[124521.419] compiled for 1.11.2, module version = 1.1.0
[124521.419] ABI class: X.Org Video Driver, version 11.0
[124521.419] (II) LoadModule: "dbe"
[124521.419] (II) Loading /usr/lib64/xorg/modules/extensions/libdbe.so
[124521.433] (II) Module dbe: vendor="X.Org Foundation"
[124521.433] compiled for 1.11.2, module version = 1.0.0
[124521.433] Module class: X.Org Server Extension
[124521.433] ABI class: X.Org Server Extension, version 6.0
[124521.433] (II) Loading extension DOUBLE-BUFFER
[124521.433] (II) LoadModule: "record"
[124521.433] (II) Loading /usr/lib64/xorg/modules/extensions/librecord.so
[124521.434] (II) Module record: vendor="X.Org Foundation"
[124521.434] compiled for 1.11.2, module version = 1.13.0
[124521.434] Module class: X.Org Server Extension
[124521.434] ABI class: X.Org Server Extension, version 6.0
[124521.434] (II) Loading extension RECORD
[124521.434] (II) LoadModule: "dri2"
[124521.434] (WW) Warning, couldn't open module dri2
[124521.434] (II) UnloadModule: "dri2"
[124521.434] (II) Unloading dri2
[124521.434] (EE) Failed to load module "dri2" (module does not exist, 0)
[124521.434] (II) LoadModule: "nvidia"
[124521.434] (II) Loading /usr/lib64/xorg/modules/drivers/nvidia_drv.so
[124521.588] (II) Module nvidia: vendor="NVIDIA Corporation"
[124521.589] compiled for 4.0.2, module version = 1.0.0
[124521.589] Module class: X.Org Video Driver
[124521.622] (II) NVIDIA dlloader X Driver 290.06 Mon Oct 31 08:25:22 PDT 2011
[124521.622] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[124521.630] (++) using VT number 12

[124521.770] (II) Loading sub module "fb"
[124521.770] (II) LoadModule: "fb"
[124521.770] (II) Loading /usr/lib64/xorg/modules/libfb.so
[124521.777] (II) Module fb: vendor="X.Org Foundation"
[124521.777] compiled for 1.11.2, module version = 1.0.0
[124521.777] ABI class: X.Org ANSI C Emulation, version 0.4
[124521.777] (II) Loading sub module "wfb"
[124521.777] (II) LoadModule: "wfb"
[124521.777] (II) Loading /usr/lib64/xorg/modules/libwfb.so
[124521.785] (II) Module wfb: vendor="X.Org Foundation"
[124521.785] compiled for 1.11.2, module version = 1.0.0
[124521.785] ABI class: X.Org ANSI C Emulation, version 0.4
[124521.785] (II) Loading sub module "ramdac"
[124521.785] (II) LoadModule: "ramdac"
[124521.785] (II) Module "ramdac" already built-in
[124521.790] (II) Loading /usr/lib64/xorg/modules/drivers/nvidia_drv.so
[124521.790] (II) Loading /usr/lib64/xorg/modules/libwfb.so
[124521.790] (II) Loading /usr/lib64/xorg/modules/libfb.so
[124521.805] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[124521.805] (==) NVIDIA(0): RGB weight 888
[124521.805] (==) NVIDIA(0): Default visual is TrueColor
[124521.805] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[124521.805] (**) NVIDIA(0): Enabling 2D acceleration
[124522.852] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1
[124522.855] (II) NVIDIA(0): NVIDIA GPU GeForce 8400 GS (G86) at PCI:1:0:0 (GPU-0)
[124522.855] (--) NVIDIA(0): Memory: 524288 kBytes
[124522.855] (--) NVIDIA(0): VideoBIOS: 60.86.4a.00.40
[124522.855] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[124522.855] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[124522.855] (--) NVIDIA(0): Connected display device(s) on GeForce 8400 GS at PCI:1:0:0
[124522.855] (--) NVIDIA(0): CRT-1
[124522.855] (--) NVIDIA(0): CRT-1: 400.0 MHz maximum pixel clock
[124522.901] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID has been
[124522.901] (**) NVIDIA(0): enabled on all display devices.
[124522.909] (II) NVIDIA(0): Assigned Display Device: CRT-1
[124522.910] (II) NVIDIA(0): Validated modes:
[124522.910] (II) NVIDIA(0): "1280x1024"
[124522.910] (II) NVIDIA(0): "1024x768"
[124522.910] (II) NVIDIA(0): Virtual screen size determined to be 1280 x 1024
[124522.934] (WW) NVIDIA(0): Unable to get display device CRT-1's EDID; cannot compute DPI
[124522.934] (WW) NVIDIA(0): from CRT-1's EDID.
[124522.934] (==) NVIDIA(0): DPI set to (75, 75); computed from built-in default
[124522.934] (--) Depth 24 pixmap format is 32 bpp
[124522.934] (II) NVIDIA: Using 768.00 MB of virtual memory for indirect memory access.
[124522.938] (II) NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
[124522.939] (II) NVIDIA(0): may not be running or the "AcpidSocketPath" X
[124522.939] (II) NVIDIA(0): configuration option may not be set correctly. When the
[124522.939] (II) NVIDIA(0): ACPI event daemon is available, the NVIDIA X driver will
[124522.939] (II) NVIDIA(0): try to use it to receive ACPI event notifications. For
[124522.939] (II) NVIDIA(0): details, please see the "ConnectToAcpid" and
[124522.939] (II) NVIDIA(0): "AcpidSocketPath" X configuration options in Appendix B: X
[124522.939] (II) NVIDIA(0): Config Options in the README.
[124522.945] (II) NVIDIA(0): Setting mode "1280x1024"
[124522.981] (II) Loading extension NV-GLX
[124523.005] (==) NVIDIA(0): Disabling shared memory pixmaps
[124523.006] (==) NVIDIA(0): Backing store disabled
[124523.006] (==) NVIDIA(0): Silken mouse enabled
[124523.006] (**) NVIDIA(0): DPMS enabled
[124523.012] (II) Loading extension NV-CONTROL
[124523.012] (WW) NVIDIA(0): Option "TwinViewXineramaInfoOrder" requested "DFP", but no
[124523.012] (WW) NVIDIA(0): such display device could be found, or all display devices
[124523.012] (WW) NVIDIA(0): by that name are currently unavailable.
[124523.013] (WW) NVIDIA(0): Option "TwinViewXineramaInfoOrder" requested "TV", but no such
[124523.013] (WW) NVIDIA(0): display device could be found, or all display devices by
[124523.013] (WW) NVIDIA(0): that name are currently unavailable.
[124523.013] (II) Loading extension XINERAMA
[124523.013] (II) Loading sub module "dri2"
[124523.013] (II) LoadModule: "dri2"
[124523.013] (WW) Warning, couldn't open module dri2
[124523.013] (II) UnloadModule: "dri2"
[124523.013] (II) Unloading dri2
[124523.013] (EE) NVIDIA: Failed to load module "dri2" (module does not exist, 0)
[124523.013] (II) NVIDIA(0): The X server will not be able to send the VDPAU driver name to
[124523.013] (II) NVIDIA(0): libvdpau.
[124523.013] (==) RandR enabled
[124523.013] (II) Initializing built-in extension Generic Event Extension
[124523.013] (II) Initializing built-in extension SHAPE
[124523.013] (II) Initializing built-in extension MIT-SHM
[124523.013] (II) Initializing built-in extension XInputExtension
[124523.013] (II) Initializing built-in extension XTEST
[124523.013] (II) Initializing built-in extension BIG-REQUESTS
[124523.013] (II) Initializing built-in extension SYNC
[124523.013] (II) Initializing built-in extension XKEYBOARD
[124523.013] (II) Initializing built-in extension XC-MISC
[124523.013] (II) Initializing built-in extension XINERAMA
[124523.013] (II) Initializing built-in extension XFIXES
[124523.013] (II) Initializing built-in extension RENDER
[124523.013] (II) Initializing built-in extension RANDR
[124523.013] (II) Initializing built-in extension COMPOSITE
[124523.013] (II) Initializing built-in extension DAMAGE
[124523.014] (II) Initializing extension GLX
[124523.018] [dix] Could not init font path element unix/:7100, removing from list!
[124523.162] (II) config/udev: Adding input device Power Button (/dev/input/event5)
[124523.162] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[124523.162] (II) LoadModule: "evdev"
[124523.162] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[124523.169] (II) Module evdev: vendor="X.Org Foundation"
[124523.169] compiled for 1.11.2, module version = 2.6.0
[124523.169] Module class: X.Org XInput Driver
[124523.169] ABI class: X.Org XInput driver, version 13.0
[124523.169] (II) Using input driver 'evdev' for 'Power Button'
[124523.169] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[124523.169] (**) Power Button: always reports core events
[124523.169] (**) Power Button: Device: "/dev/input/event5"
[124523.173] (--) Power Button: Found keys
[124523.173] (II) Power Button: Configuring as keyboard
[124523.173] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input5/event5"
[124523.173] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[124523.173] (**) Option "xkb_rules" "evdev"
[124523.173] (**) Option "xkb_model" "evdev"
[124523.173] (**) Option "xkb_layout" "us"
[124523.190] (II) config/udev: Adding input device Power Button (/dev/input/event4)
[124523.190] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[124523.190] (II) Using input driver 'evdev' for 'Power Button'
[124523.190] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[124523.190] (**) Power Button: always reports core events
[124523.190] (**) Power Button: Device: "/dev/input/event4"
[124523.193] (--) Power Button: Found keys
[124523.193] (II) Power Button: Configuring as keyboard
[124523.193] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A03:00/PNP0C0C:00/input/input4/event4"
[124523.193] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[124523.193] (**) Option "xkb_rules" "evdev"
[124523.193] (**) Option "xkb_model" "evdev"
[124523.193] (**) Option "xkb_layout" "us"
[124523.193] (II) config/udev: Adding input device HID 0c16:0001 (/dev/input/event1)
[124523.193] (**) HID 0c16:0001: Applying InputClass "evdev keyboard catchall"
[124523.193] (II) Using input driver 'evdev' for 'HID 0c16:0001'
[124523.193] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[124523.193] (**) HID 0c16:0001: always reports core events
[124523.193] (**) HID 0c16:0001: Device: "/dev/input/event1"
[124523.196] (--) HID 0c16:0001: Found keys
[124523.196] (II) HID 0c16:0001: Configuring as keyboard
[124523.196] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb3/3-1/3-1:1.0/input/input9/event1"
[124523.196] (II) XINPUT: Adding extended input device "HID 0c16:0001" (type: KEYBOARD, id 8)
[124523.196] (**) Option "xkb_rules" "evdev"
[124523.196] (**) Option "xkb_model" "evdev"
[124523.196] (**) Option "xkb_layout" "us"
[124523.196] (II) config/udev: Adding input device HID 0c16:0001 (/dev/input/event2)
[124523.196] (**) HID 0c16:0001: Applying InputClass "evdev pointer catchall"
[124523.196] (**) HID 0c16:0001: Applying InputClass "evdev keyboard catchall"
[124523.196] (II) Using input driver 'evdev' for 'HID 0c16:0001'
[124523.196] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[124523.196] (**) HID 0c16:0001: always reports core events
[124523.196] (**) HID 0c16:0001: Device: "/dev/input/event2"
[124523.199] (--) HID 0c16:0001: Found 13 mouse buttons
[124523.199] (--) HID 0c16:0001: Found scroll wheel(s)
[124523.199] (--) HID 0c16:0001: Found relative axes
[124523.199] (--) HID 0c16:0001: Found x and y relative axes
[124523.199] (--) HID 0c16:0001: Found absolute axes
[124523.199] (--) HID 0c16:0001: Found keys
[124523.199] (II) HID 0c16:0001: Configuring as mouse
[124523.199] (II) HID 0c16:0001: Configuring as keyboard
[124523.199] (II) HID 0c16:0001: Adding scrollwheel support
[124523.199] (**) HID 0c16:0001: YAxisMapping: buttons 4 and 5
[124523.199] (**) HID 0c16:0001: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[124523.199] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb3/3-1/3-1:1.1/input/input10/event2"
[124523.199] (II) XINPUT: Adding extended input device "HID 0c16:0001" (type: KEYBOARD, id 9)
[124523.199] (**) Option "xkb_rules" "evdev"
[124523.199] (**) Option "xkb_model" "evdev"
[124523.199] (**) Option "xkb_layout" "us"
[124523.199] (II) HID 0c16:0001: initialized for relative axes.
[124523.199] (WW) HID 0c16:0001: ignoring absolute axes.
[124523.199] (**) HID 0c16:0001: (accel) keeping acceleration scheme 1
[124523.199] (**) HID 0c16:0001: (accel) acceleration profile 0
[124523.199] (**) HID 0c16:0001: (accel) acceleration factor: 2.000
[124523.199] (**) HID 0c16:0001: (accel) acceleration threshold: 4
[124523.199] (II) config/udev: Adding input device HID 0c16:0001 (/dev/input/mouse0)
[124523.199] (II) No input driver/identifier specified (ignoring)
[124523.199] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
[124523.199] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[124523.200] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[124523.200] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[124523.200] (**) AT Translated Set 2 keyboard: always reports core events
[124523.200] (**) AT Translated Set 2 keyboard: Device: "/dev/input/event0"
[124523.203] (--) AT Translated Set 2 keyboard: Found keys
[124523.203] (II) AT Translated Set 2 keyboard: Configuring as keyboard
[124523.203] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input0/event0"
[124523.203] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 10)
[124523.203] (**) Option "xkb_rules" "evdev"
[124523.203] (**) Option "xkb_model" "evdev"
[124523.203] (**) Option "xkb_layout" "us"
[124523.203] (II) config/udev: Adding input device PC Speaker (/dev/input/event3)
[124523.203] (II) No input driver/identifier specified (ignoring)

--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici
covici@ccs.covici.com
 
Old 11-30-2011, 12:03 AM
walt
 
Default no keyboard activity in gnome

On 11/29/2011 10:40 AM, covici@ccs.covici.com wrote:

Hi. I am having a problem where when I start gdm, I get no keyboard
activity. I emerged @x11-module-rebuild which emerges the keyboard,
mouse, evdev and diksplay drivers. I am using the latest version of
gnome2 -- I got it before the big change.

I have attached Xorg.0.log for further information.


Your Xorg log looks good, X is recognizing and configuring the keyboard
as it should. Do you have the same problem if you use startx instead
of gdm?
 
Old 11-30-2011, 01:03 AM
 
Default no keyboard activity in gnome

walt <w41ter@gmail.com> wrote:

> On 11/29/2011 10:40 AM, covici@ccs.covici.com wrote:
> > Hi. I am having a problem where when I start gdm, I get no keyboard
> > activity. I emerged @x11-module-rebuild which emerges the keyboard,
> > mouse, evdev and diksplay drivers. I am using the latest version of
> > gnome2 -- I got it before the big change.
> >
> > I have attached Xorg.0.log for further information.
>
> Your Xorg log looks good, X is recognizing and configuring the keyboard
> as it should. Do you have the same problem if you use startx instead
> of gdm?

I can't get startx to work at all, here is what I get when I try it.
xauth: file /home/covici/.serverauth.21638 does not exist


X.Org X Server 1.11.2
Release Date: 2011-11-04
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.32-gentoo-r2 x86_64 Gentoo
Current Operating System: Linux ccs.covici.com 2.6.32-gentoo-r2 #3 SMP
Sat Apr 9 23:17:27 EDT 2011 x86_64
Kernel command line: BOOT_IMAGE=2.6.32-gentoo ro root=100 init=/linuxrc
ramdisk=8192 real_root=/dev/mapper/linux--files-64--root udev
video=uvesafb:1280x1024 speakup.synth=spkout vmalloc=256M dolvm
Build Date: 27 November 2011 05:14:42PM

Current version of pixman: 0.24.0
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Nov 29 21:00:16 2011
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(EE) Failed to load module "dri" (module does not exist, 0)
(EE) Failed to load module "dri2" (module does not exist, 0)
(EE) NVIDIA: Failed to load module "dri2" (module does not exist, 0)
[dix] Could not init font path element unix/:7100, removing from list!
which: no keychain in
(/usr/local/bin:/usr/bin:/bin:/opt/bin:/usr/x86_64-pc-linux-gnu/gcc-bin/4.5.3:/usr/local/freeswitch/bin:/usr/sbin:/sbin:/home/covici/bin)
/etc/X11/xinit/xinitrc: line 59: twm: command not found
/etc/X11/xinit/xinitrc: line 63: exec: xterm: not found
xinit: connection to X server lost

waiting for X server to shut down Server terminated successfully
(0). Closing log file.

I am not sure why this is happening.


--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici
covici@ccs.covici.com
 
Old 11-30-2011, 12:23 PM
Aljosha Papsch
 
Default no keyboard activity in gnome

Am Dienstag, den 29.11.2011, 21:03 -0500 schrieb covici@ccs.covici.com:
> I can't get startx to work at all, here is what I get when I try it.
> xauth: file /home/covici/.serverauth.21638 does not exist
>
>
> X.Org X Server 1.11.2
> Release Date: 2011-11-04
> X Protocol Version 11, Revision 0
> Build Operating System: Linux 2.6.32-gentoo-r2 x86_64 Gentoo
> Current Operating System: Linux ccs.covici.com 2.6.32-gentoo-r2 #3 SMP
> Sat Apr 9 23:17:27 EDT 2011 x86_64
> Kernel command line: BOOT_IMAGE=2.6.32-gentoo ro root=100 init=/linuxrc
> ramdisk=8192 real_root=/dev/mapper/linux--files-64--root udev
> video=uvesafb:1280x1024 speakup.synth=spkout vmalloc=256M dolvm
> Build Date: 27 November 2011 05:14:42PM
>
> Current version of pixman: 0.24.0
> Before reporting problems, check http://wiki.x.org
> to make sure that you have the latest version.
> Markers: (--) probed, (**) from config file, (==) default setting,
> (++) from command line, (!!) notice, (II) informational,
> (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> (==) Log file: "/var/log/Xorg.0.log", Time: Tue Nov 29 21:00:16 2011
> (==) Using config file: "/etc/X11/xorg.conf"
> (==) Using system config directory "/usr/share/X11/xorg.conf.d"
> (EE) Failed to load module "dri" (module does not exist, 0)
> (EE) Failed to load module "dri2" (module does not exist, 0)
> (EE) NVIDIA: Failed to load module "dri2" (module does not exist, 0)
> [dix] Could not init font path element unix/:7100, removing from list!
> which: no keychain in
> (/usr/local/bin:/usr/bin:/bin:/opt/bin:/usr/x86_64-pc-linux-gnu/gcc-bin/4.5.3:/usr/local/freeswitch/bin:/usr/sbin:/sbin:/home/covici/bin)
> /etc/X11/xinit/xinitrc: line 59: twm: command not found
> /etc/X11/xinit/xinitrc: line 63: exec: xterm: not found
> xinit: connection to X server lost
>
> waiting for X server to shut down Server terminated successfully
> (0). Closing log file.
>
> I am not sure why this is happening.

You don't have twm and xterm installed. But that's just the default to
start for X11. Edit ~/.xinitrc and put only the following in it:
exec gnome-session
Make sure that you have dbus started.
 
Old 11-30-2011, 02:05 PM
 
Default no keyboard activity in gnome

Aljosha Papsch <papsch.al@googlemail.com> wrote:

> Am Dienstag, den 29.11.2011, 21:03 -0500 schrieb covici@ccs.covici.com:
> > I can't get startx to work at all, here is what I get when I try it.
> > xauth: file /home/covici/.serverauth.21638 does not exist
> >
> >
> > X.Org X Server 1.11.2
> > Release Date: 2011-11-04
> > X Protocol Version 11, Revision 0
> > Build Operating System: Linux 2.6.32-gentoo-r2 x86_64 Gentoo
> > Current Operating System: Linux ccs.covici.com 2.6.32-gentoo-r2 #3 SMP
> > Sat Apr 9 23:17:27 EDT 2011 x86_64
> > Kernel command line: BOOT_IMAGE=2.6.32-gentoo ro root=100 init=/linuxrc
> > ramdisk=8192 real_root=/dev/mapper/linux--files-64--root udev
> > video=uvesafb:1280x1024 speakup.synth=spkout vmalloc=256M dolvm
> > Build Date: 27 November 2011 05:14:42PM
> >
> > Current version of pixman: 0.24.0
> > Before reporting problems, check http://wiki.x.org
> > to make sure that you have the latest version.
> > Markers: (--) probed, (**) from config file, (==) default setting,
> > (++) from command line, (!!) notice, (II) informational,
> > (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> > (==) Log file: "/var/log/Xorg.0.log", Time: Tue Nov 29 21:00:16 2011
> > (==) Using config file: "/etc/X11/xorg.conf"
> > (==) Using system config directory "/usr/share/X11/xorg.conf.d"
> > (EE) Failed to load module "dri" (module does not exist, 0)
> > (EE) Failed to load module "dri2" (module does not exist, 0)
> > (EE) NVIDIA: Failed to load module "dri2" (module does not exist, 0)
> > [dix] Could not init font path element unix/:7100, removing from list!
> > which: no keychain in
> > (/usr/local/bin:/usr/bin:/bin:/opt/bin:/usr/x86_64-pc-linux-gnu/gcc-bin/4.5.3:/usr/local/freeswitch/bin:/usr/sbin:/sbin:/home/covici/bin)
> > /etc/X11/xinit/xinitrc: line 59: twm: command not found
> > /etc/X11/xinit/xinitrc: line 63: exec: xterm: not found
> > xinit: connection to X server lost
> >
> > waiting for X server to shut down Server terminated successfully
> > (0). Closing log file.
> >
> > I am not sure why this is happening.
>
> You don't have twm and xterm installed. But that's just the default to
> start for X11. Edit ~/.xinitrc and put only the following in it:
> exec gnome-session
> Make sure that you have dbus started.
>

OK, it did seem to start, but sound is disabled and it started orca
several times -- and orca is my screen reader, so I could not tell much
from that.

Here is what came through the terminal:

xauth: file /home/covici/.serverauth.28940 does not exist


X.Org X Server 1.11.2
Release Date: 2011-11-04
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.32-gentoo-r2 x86_64 Gentoo
Current Operating System: Linux ccs.covici.com 2.6.32-gentoo-r2 #3 SMP
Sat Apr 9 23:17:27 EDT 2011 x86_64
Kernel command line: BOOT_IMAGE=2.6.32-gentoo ro root=100 init=/linuxrc
ramdisk=8192 real_root=/dev/mapper/linux--files-64--root udev
video=uvesafb:1280x1024 speakup.synth=spkout vmalloc=256M dolvm
Build Date: 27 November 2011 05:14:42PM

Current version of pixman: 0.24.0
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Nov 30 09:56:27 2011
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(EE) Failed to load module "dri" (module does not exist, 0)
(EE) Failed to load module "dri2" (module does not exist, 0)
(EE) NVIDIA: Failed to load module "dri2" (module does not exist, 0)
[dix] Could not init font path element unix/:7100, removing from list!
GNOME_KEYRING_CONTROL=/tmp/keyring-5SzLWj
GPG_AGENT_INFO=/tmp/keyring-5SzLWj/gpg:0:1
GNOME_KEYRING_CONTROL=/tmp/keyring-5SzLWj
GPG_AGENT_INFO=/tmp/keyring-5SzLWj/gpg:0:1
GNOME_KEYRING_CONTROL=/tmp/keyring-5SzLWj
GPG_AGENT_INFO=/tmp/keyring-5SzLWj/gpg:0:1
GNOME_KEYRING_CONTROL=/tmp/keyring-5SzLWj
GPG_AGENT_INFO=/tmp/keyring-5SzLWj/gpg:0:1
SSH_AUTH_SOCK=/tmp/keyring-5SzLWj/ssh
** Message: pygobject_register_sinkfunc is deprecated (GstObject)
Window manager warning: Failed to load theme "Clearlooks": Failed to
find a valid file for theme Clearlooks

Unable to open desktop file epiphany.desktop for panel launcher
Unable to open desktop file evolution.desktop for panel launcher
Failed to play sound: Sound disabled
Initializing nautilus-gdu extension

(nautilus:29042): GLib-GObject-CRITICAL **: g_object_unref: assertion
`G_IS_OBJECT (object)' failed



--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici
covici@ccs.covici.com
 

Thread Tools




All times are GMT. The time now is 09:37 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org