FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 11-20-2011, 07:57 PM
 
Default Help; ISO8859-1 fonts not being installed

At least I know what the problem is, so I'm changing the subject to
more appropriate title. Thanks to Peter K for confirming that the font
I wanted should have been installed by font-misc-misc. Just to confirm
my problem...

The only uncommented entry in /etc/locale.gen is en_US ISO-8859-1

[d531][root][~] locale-gen
* Generating 1 locales (this might take a while) with 1 jobs
* (1/1) Generating en_US.ISO-8859-1 ... [ ok ]
* Generation complete

When I emerge font-misc-misc, ISO8859-1 fonts do not get built. See
attached build.log.gz. Note...

> checking whether to build ISO8859-1 fonts... no ### What ?!?!?!
> checking whether to build ISO8859-2 fonts... no
> checking whether to build ISO8859-3 fonts... no
> checking whether to build ISO8859-4 fonts... no
> checking whether to build ISO8859-5 fonts... no
> checking whether to build ISO8859-7 fonts... no
> checking whether to build ISO8859-8 fonts... no
> checking whether to build ISO8859-9 fonts... no
> checking whether to build ISO8859-10 fonts... no
> checking whether to build ISO8859-11 fonts... no
> checking whether to build ISO8859-13 fonts... no
> checking whether to build ISO8859-14 fonts... no
> checking whether to build ISO8859-15 fonts... no
> checking whether to build ISO8859-16 fonts... no
> checking whether to build KOI8-R fonts... no
> checking whether to build JISX0201 fonts... no

What's going on???

--
Walter Dnes <waltdnes@waltdnes.org>
 
Old 11-21-2011, 08:49 AM
 
Default Help; ISO8859-1 fonts not being installed

On Sun, Nov 20, 2011 at 03:57:02PM -0500, waltdnes@waltdnes.org wrote

> When I emerge font-misc-misc, ISO8859-1 fonts do not get built. See
> attached build.log.gz. Note...
>
> > checking whether to build ISO8859-1 fonts... no ### What ?!?!?!
> > checking whether to build ISO8859-2 fonts... no
> > checking whether to build ISO8859-3 fonts... no
> > checking whether to build ISO8859-4 fonts... no
> > checking whether to build ISO8859-5 fonts... no
> > checking whether to build ISO8859-7 fonts... no
> > checking whether to build ISO8859-8 fonts... no
> > checking whether to build ISO8859-9 fonts... no
> > checking whether to build ISO8859-10 fonts... no
> > checking whether to build ISO8859-11 fonts... no
> > checking whether to build ISO8859-13 fonts... no
> > checking whether to build ISO8859-14 fonts... no
> > checking whether to build ISO8859-15 fonts... no
> > checking whether to build ISO8859-16 fonts... no
> > checking whether to build KOI8-R fonts... no
> > checking whether to build JISX0201 fonts... no

See https://bugs.gentoo.org/show_bug.cgi?id=368335 for the bug and the
work-around. It is a heavy-handed hack, but at least the font installs,
and xfreecell works.

--
Walter Dnes <waltdnes@waltdnes.org>
 

Thread Tools




All times are GMT. The time now is 11:43 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org