FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 03-20-2008, 04:02 AM
"李刚"
 
Default weird xorg/nvidia-drivers 169.09-r1 behaviour

in your xorg.conf


In the module section, try adding the following line

load "dbe"

Then try to run conky from your terminal-emulator, does it say something that

"double framebuffer enabled?"






Also,i found the conky in ~x86 portage a little of weird,*

1. it displays my uptime very strange, a very very very very long digit, something like 34343433333333333333333333,

oh, my computer never run so much time without powering down


2. mpd is not working with conky, maybe this is a problem with mpd, but i am not sure





hope this would help
On 3/20/08, José Pedro Saraiva <nocive@gmail.com> wrote:
Been using nvidia-drivers-100.14.19 without problems but I wish to upgrade to latest stable version, in a hope to reduce random suspend crashes I've been having with latest tuxonice-sources.
The thing is... once I'm up and running with nvidia-drivers 169.09-r1 xorg and conky have this strange behaviour with conky window overlapping each time it refreshes.


First screenshot is my desktop in it's normal state, 2nd one is the behaviour I'm talking about... The only window that always overlaps is the "network" section, and the conkyrc options are the same as for other conky instances.



Anyone have a clue what may be causing this?



Best regards!



--
Easy things should be easy, hard things should at least be possilbe.
Powered by Gentoo Linux
 
Old 03-20-2008, 04:15 AM
"José Pedro Saraiva"
 
Default weird xorg/nvidia-drivers 169.09-r1 behaviour

On Thu, Mar 20, 2008 at 5:02 AM, 李刚 <firefoxelectric@gmail.com> wrote:



in your xorg.conf


In the module section, try adding the following line

load "dbe"

Then try to run conky from your terminal-emulator, does it say something that

"double framebuffer enabled?"

Yup, i have dbe enabled and I'm running conky with double buffer support.
I have no problems whatsoever with older versions of nvidia-drivers









Also,i found the conky in ~x86 portage a little of weird,*
conky 1.4.9-r1 is marked as stable for x86




1. it displays my uptime very strange, a very very very very long digit, something like 34343433333333333333333333,

oh, my computer never run so much time without powering down


2. mpd is not working with conky, maybe this is a problem with mpd, but i am not sure
I use audacious with conky and works like a charm for me








hope this would help
On 3/20/08, José Pedro Saraiva <nocive@gmail.com> wrote:

Been using nvidia-drivers-100.14.19 without problems but I wish to upgrade to latest stable version, in a hope to reduce random suspend crashes I've been having with latest tuxonice-sources.
The thing is... once I'm up and running with nvidia-drivers 169.09-r1 xorg and conky have this strange behaviour with conky window overlapping each time it refreshes.



First screenshot is my desktop in it's normal state, 2nd one is the behaviour I'm talking about... The only window that always overlaps is the "network" section, and the conkyrc options are the same as for other conky instances.




Anyone have a clue what may be causing this?



Best regards!



--
Easy things should be easy, hard things should at least be possilbe.
Powered by Gentoo Linux
 

Thread Tools




All times are GMT. The time now is 09:18 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org