FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 03-18-2008, 08:04 PM
Michael Sullivan
 
Default OT - Can't get trackball scroll to work

I'm trying to follow
http://forums.gentoo.org/viewtopic-t-414623-highlight-emulatewheelbutton.html . AFAIK, I'm using the same trackball the author is using, but I can't get mine to scroll. I can't even figure out which button is button #4. I've altered my configuration to the one the author suggested, and restarted X, but whenever I try to scroll, although it does scroll (sort of), it highlights everything. I don't want that. I'm running x11-base/xorg-server-1.3.0.0-r5 . The trackball is a Logitech Marble Trackball...

--
gentoo-user@lists.gentoo.org mailing list
 
Old 03-18-2008, 08:08 PM
Michael Sullivan
 
Default OT - Can't get trackball scroll to work

On Tue, 2008-03-18 at 16:04 -0500, Michael Sullivan wrote:
> I'm trying to follow
> http://forums.gentoo.org/viewtopic-t-414623-highlight-emulatewheelbutton.html . AFAIK, I'm using the same trackball the author is using, but I can't get mine to scroll. I can't even figure out which button is button #4. I've altered my configuration to the one the author suggested, and restarted X, but whenever I try to scroll, although it does scroll (sort of), it highlights everything. I don't want that. I'm running x11-base/xorg-server-1.3.0.0-r5 . The trackball is a Logitech Marble Trackball...

Nevermind. It's because I'm running xorg-x11-7.1 and the forum tip
doesn't work with >xorg-x11-7

--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 08:35 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org