FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-29-2011, 01:04 AM
Hilco Wijbenga
 
Default PulseAudio 1.0-r1 + Skype ==> Garbled output sound

Hi all,

As indicated by the subject, after installing PulseAudio-1.0-r1 the
microphone output is garbled with Skype (2.2.0.35-r1). Downgrading
PulseAudio fixes the problem.

To be clear, incoming sound is fine (and any other sounds, AFAICT),
the problem is only with outgoing sound.

Has anyone else noticed this? Any ideas on how to fix it with PulseAudio 1.0-r1?

Cheers,
Hilco
 
Old 09-29-2011, 03:20 AM
"Spidey / Claudio"
 
Default PulseAudio 1.0-r1 + Skype ==> Garbled output sound

I haven't tried the masked version, but I follow the PA maillist and
haven't seen anything like that. I'm forwarding this message to them,
let's see what they say about it.
I'll be sure to replicate their messages here in the future.

Claudio Roberto França Pereira (a.k.a. Spidey)
hardMOB - HTForum - @spideybr
Engenharia de Computação - UFES 2006/1



On Wed, Sep 28, 2011 at 22:04, Hilco Wijbenga <hilco.wijbenga@gmail.com> wrote:
> Hi all,
>
> As indicated by the subject, after installing PulseAudio-1.0-r1 the
> microphone output is garbled with Skype (2.2.0.35-r1). Downgrading
> PulseAudio fixes the problem.
>
> To be clear, incoming sound is fine (and any other sounds, AFAICT),
> the problem is only with outgoing sound.
>
> Has anyone else noticed this? Any ideas on how to fix it with PulseAudio 1.0-r1?
>
> Cheers,
> Hilco
>
>
 

Thread Tools




All times are GMT. The time now is 12:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org