FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 11-26-2007, 10:08 PM
Neil Bothwick
 
Default New samba-3.0.25c broken?

On Mon, 26 Nov 2007 23:50:38 +0100, Sven Köhler wrote:

> In addition, the mount.cifs binary is missing. So i cannot mount via
> CIFS anymore. Samba ebuild is VERY broken :-(

The ebuild is not broken, you just didn't read what it told you

"The mount/umount.cifs helper applications are not included anymore.
Please install net-fs/mount-cifs instead."


--
Neil Bothwick

I am Yoda of Borg. Futile, resistance is. Assimilate you, we will.
 
Old 11-26-2007, 10:14 PM
Sven Köhler
 
Default New samba-3.0.25c broken?

>> In addition, the mount.cifs binary is missing. So i cannot mount via
>> CIFS anymore. Samba ebuild is VERY broken :-(
>
> The ebuild is not broken, you just didn't read what it told you
>
> "The mount/umount.cifs helper applications are not included anymore.
> Please install net-fs/mount-cifs instead."

Yes, sorry for the noise.

Yet, mount-cifs is not stable yet :-(


Anyway: the other problem still remains. For some reason, i cannot
access my samba shares :-(

Samba 3.0.24 works like charm. Just switched back to it.
 
Old 11-26-2007, 10:55 PM
"Alex Schuster"
 
Default New samba-3.0.25c broken?

Sven Köhler writes:


Samba 3.0.24 works like charm. Just switched back to it.


But watch out, it has a huge security problem:
http://www.gentoo.org/security/en/glsa/glsa-200711-29.xml


Wonko
--
gentoo-user@gentoo.org mailing list
 
Old 11-26-2007, 11:51 PM
Sven Köhler
 
Default New samba-3.0.25c broken?

>> Samba 3.0.24 works like charm. Just switched back to it.
>
> But watch out, it has a huge security problem:
> http://www.gentoo.org/security/en/glsa/glsa-200711-29.xml

Yeah, but i've got no time right now, to analyse the problems with 3.0.27a.

I've run it in debug mode and so on - but i found nothing suspicious.
Actually two of my shares work - and another one (the important one)
does not.
Very strange!
 

Thread Tools




All times are GMT. The time now is 12:56 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org