FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-16-2011, 01:55 PM
James
 
Default shockwave on Gentoo ?

hello,

I've tried several browsers: seamonkey,
firefox and chromium but none work
with a online chemistry (shockwave)
application. Maybe I have it missconfiguried
on the gentoo system
The website wants to install "Adobe Shockwave
Player"

On the gentoo system, this version is installed:

www-plugins/adobe-flash-11.0.1.129_rc201109061


On seamonkey about:Plugin shows:

Shockwave Flash

File: libflashplayer.so
Version:
Shockwave Flash 11.0 r1

MIME Type Description Suffixes
application/x-shockwave-flash Shockwave Flash swf
application/futuresplash FutureSplash Player spl


Any guidance is appreciated.

James
 
Old 09-16-2011, 02:58 PM
Nilesh Govindarajan
 
Default shockwave on Gentoo ?

On Fri 16 Sep 2011 07:25:20 PM IST, James wrote:
> hello,
>
> I've tried several browsers: seamonkey,
> firefox and chromium but none work
> with a online chemistry (shockwave)
> application. Maybe I have it missconfiguried
> on the gentoo system
> The website wants to install "Adobe Shockwave
> Player"
>
> On the gentoo system, this version is installed:
>
> www-plugins/adobe-flash-11.0.1.129_rc201109061
>
>
> On seamonkey about:Plugin shows:
>
> Shockwave Flash
>
> File: libflashplayer.so
> Version:
> Shockwave Flash 11.0 r1
>
> MIME Type Description Suffixes
> application/x-shockwave-flash Shockwave Flash swf
> application/futuresplash FutureSplash Player spl
>
>
> Any guidance is appreciated.
>
> James
>
>

Shockwave is not supported in Linux IMHO

--
Nilesh Govindarajan
http://nileshgr.com
 
Old 09-16-2011, 04:12 PM
James
 
Default shockwave on Gentoo ?

Nilesh Govindarajan <contact <at> nileshgr.com> writes:


> Shockwave is not supported in Linux IMHO

This url suggests using wine:

http://www.anuragbhandari.com/2008/10/install-shockwave-in-linux-using-wine/


I've seen several similar postings, but, most are old. Anyone tried
using wine plus windows apps to get shockwave running on a gentoo system?
Could it be chrooted or (whatever) to make it more secure?

Any comments or opinions or caveats (security holes) taking this
approach to getting shockwave running on my kid's gentoo box?

Dam school requires this application for advanced chemistry....
He really does not want to use doz (good kid) if he does not
have to......

??????????

James
 
Old 09-16-2011, 04:46 PM
Michael Mol
 
Default shockwave on Gentoo ?

On Fri, Sep 16, 2011 at 12:12 PM, James <wireless@tampabay.rr.com> wrote:
> Nilesh Govindarajan <contact <at> nileshgr.com> writes:
>> Shockwave is not supported in Linux IMHO
>
> This url suggests using wine:
>
> http://www.anuragbhandari.com/2008/10/install-shockwave-in-linux-using-wine/
>
>
> I've seen several similar postings, but, most are old. Anyone tried
> using wine plus windows apps to get shockwave running on a gentoo system?
> Could it be chrooted or (whatever) to make it more secure?
>
> Any comments or opinions or caveats (security holes) taking this
> approach to getting shockwave running on my kid's gentoo box?
>
> Dam school requires this application for advanced chemistry....
> He really does not want to use doz (good kid) if he does not
> have to......

Regarding WINE...

You'll probably need to unmask the 1.3 branch, because libicu and wine
1.2.x have been in conflict most of this year.

Winetricks is your friend.


--
:wq
 
Old 09-16-2011, 04:51 PM
James
 
Default shockwave on Gentoo ?

Michael Mol <mikemol <at> gmail.com> writes:


> Regarding WINE...
> You'll probably need to unmask the 1.3 branch, because libicu and wine
> 1.2.x have been in conflict most of this year.
> Winetricks is your friend.


Which version would you suggest?


Available versions:
~185 ~672 **99999999

James
 
Old 09-16-2011, 04:58 PM
Michael Mol
 
Default shockwave on Gentoo ?

On Fri, Sep 16, 2011 at 12:51 PM, James <wireless@tampabay.rr.com> wrote:
> Michael Mol <mikemol <at> gmail.com> writes:
>
>
>> Regarding WINE...
>> You'll probably need to unmask the 1.3 branch, because libicu and wine
>> 1.2.x have been in conflict most of this year.
>> Winetricks is your friend.
>
>
> Which version would you suggest?
>
>
> Available versions:
> *~185 ~672 **99999999

Whichever works best for you; that's the strange nature of WINE.

For me, just having

app-emulation/winetricks
app-emulation/wine ~amd64

in /etc/portage/package.keywords was enough to let me reliably run WoW.


--
:wq
 

Thread Tools




All times are GMT. The time now is 11:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org