FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-14-2011, 03:01 PM
Trifu Catalin Florin
 
Default New gentoo installation fails when trying to install syslog-ng

Hi everyone!
I have a big problem trying to install Gentoo. I have completed all the steps from the manual, as I have did it so many times, and I'm stuck trying to install syslog-ng. The machine is very old, it has an Athlon processor and 256MB of RAM, but it worked fine with gentoo. The error can be seen bellow:
Making all in emacs


make[3]: Entering directory `/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68/lib/emacs'


WARNING: Warnings can be ignored. :-)


touch: setting times of `elc-temp': No such file or directory


make[3]: *** [elc-stamp] Error 1


make[3]: Leaving directory `/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68/lib/emacs'


make[2]: *** [all-recursive] Error 1


make[2]: Leaving directory `/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68/lib'


make[1]: *** [all-recursive] Error 1


make[1]: Leaving directory `/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68'


make: *** [all] Error 2


emake failed


** ERROR: sys-devel/autoconf-2.68 failed (compile phase):


*** *emake failed


**


** Call stack:


*** * *ebuild.sh, line* 56:* Called src_compile


*** *environment, line 147:* Called _eapi2_src_compile


*** * *ebuild.sh, line 669:* Called die


** The specific snippet of code:


*** * * * * * * emake || die "emake failed"


**


** If you need support, post the output of 'emerge --info =sys-devel/autoconf-2.68',


** the complete build log and the output of 'emerge -pqv =sys-devel/autoconf-2.68'.


** The complete build log is located at '/var/tmp/portage/sys-devel/autoconf-2.68/temp/build.log'.


** The ebuild environment file is located at '/var/tmp/portage/sys-devel/autoconf-2.68/temp/environment'.


** S: '/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68'





>>> Failed to emerge sys-devel/autoconf-2.68, Log file:





>>>* '/var/tmp/portage/sys-devel/autoconf-2.68/temp/build.log'





** Messages for package sys-devel/autoconf-2.68:





** ERROR: sys-devel/autoconf-2.68 failed (compile phase):


*** *emake failed


**


** Call stack:


*** * *ebuild.sh, line* 56:* Called src_compile


*** *environment, line 147:* Called _eapi2_src_compile


*** * *ebuild.sh, line 669:* Called die


** The specific snippet of code:


*** * * * * * * emake || die "emake failed"


**


** If you need support, post the output of 'emerge --info =sys-devel/autoconf-2.68',


** the complete build log and the output of 'emerge -pqv =sys-devel/autoconf-2.68'.


** The complete build log is located at '/var/tmp/portage/sys-devel/autoconf-2.68/temp/build.log'.


** The ebuild environment file is located at '/var/tmp/portage/sys-devel/autoconf-2.68/temp/environment'.


** S: '/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68'





** GNU info directory index is up-to-date.





** IMPORTANT: 2 news items need reading for repository 'gentoo'.


** Use eselect news to read news items.



The same error I get for vixie-cron.
Some other things worth mentioning:- portage didn't request for an update- mirrorselect -i -o faild with error: cannot download a list of mirrors or something similar.
I will really appreciate your help as my "server" is down for two days now.
Thank you!
Best regards!
 
Old 09-14-2011, 03:21 PM
Nilesh Govindarajan
 
Default New gentoo installation fails when trying to install syslog-ng

On Wed 14 Sep 2011 08:31:56 PM IST, Trifu Catalin Florin wrote:
> Hi everyone!
>
> I have a big problem trying to install Gentoo. I have completed all
> the steps from the manual, as I have did it so many times, and I'm
> stuck trying to install syslog-ng. The machine is very old, it has an
> Athlon processor and 256MB of RAM, but it worked fine with gentoo. The
> error can be seen bellow:
>
> Making all in emacs
> make[3]: Entering directory
> `/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68/lib/emacs'
> WARNING: Warnings can be ignored. :-)
> touch: setting times of `elc-temp': No such file or directory
> make[3]: *** [elc-stamp] Error 1
> make[3]: Leaving directory
> `/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68/lib/emacs'
> make[2]: *** [all-recursive] Error 1
> make[2]: Leaving directory
> `/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68/lib'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory
> `/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68'
> make: *** [all] Error 2
> emake failed
> * ERROR: sys-devel/autoconf-2.68 failed (compile phase):
> * emake failed
> *
> * Call stack:
> * ebuild.sh, line 56: Called src_compile
> * environment, line 147: Called _eapi2_src_compile
> * ebuild.sh, line 669: Called die
> * The specific snippet of code:
> * emake || die "emake failed"
> *
> * If you need support, post the output of 'emerge --info
> =sys-devel/autoconf-2.68',
> * the complete build log and the output of 'emerge -pqv
> =sys-devel/autoconf-2.68'.
> * The complete build log is located at
> '/var/tmp/portage/sys-devel/autoconf-2.68/temp/build.log'.
> * The ebuild environment file is located at
> '/var/tmp/portage/sys-devel/autoconf-2.68/temp/environment'.
> * S: '/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68'
>
> >>> Failed to emerge sys-devel/autoconf-2.68, Log file:
>
> >>> '/var/tmp/portage/sys-devel/autoconf-2.68/temp/build.log'
>
> * Messages for package sys-devel/autoconf-2.68:
>
> * ERROR: sys-devel/autoconf-2.68 failed (compile phase):
> * emake failed
> *
> * Call stack:
> * ebuild.sh, line 56: Called src_compile
> * environment, line 147: Called _eapi2_src_compile
> * ebuild.sh, line 669: Called die
> * The specific snippet of code:
> * emake || die "emake failed"
> *
> * If you need support, post the output of 'emerge --info
> =sys-devel/autoconf-2.68',
> * the complete build log and the output of 'emerge -pqv
> =sys-devel/autoconf-2.68'.
> * The complete build log is located at
> '/var/tmp/portage/sys-devel/autoconf-2.68/temp/build.log'.
> * The ebuild environment file is located at
> '/var/tmp/portage/sys-devel/autoconf-2.68/temp/environment'.
> * S: '/var/tmp/portage/sys-devel/autoconf-2.68/work/autoconf-2.68'
>
> * GNU info directory index is up-to-date.
>
> * IMPORTANT: 2 news items need reading for repository 'gentoo'.
> * Use eselect news to read news items.
>
>
>
> The same error I get for vixie-cron.
>
> Some other things worth mentioning:
> - portage didn't request for an update
> - mirrorselect -i -o faild with error: cannot download a list of
> mirrors or something similar.
>
> I will really appreciate your help as my "server" is down for two days
> now.
>
> Thank you!
>
> Best regards!

It would be more helpful if you could post the details emerge asks you
to, before terminating.

--
Nilesh Govindarajan
http://nileshgr.com
 
Old 09-14-2011, 03:27 PM
Michael Schreckenbauer
 
Default New gentoo installation fails when trying to install syslog-ng

Hi,

On Wednesday, 14. September 2011 08:01:56 Trifu Catalin Florin wrote:
> Hi everyone!
>
> I have a big problem trying to install Gentoo. I have completed all the
> steps from the manual, as I have did it so many times, and I'm stuck trying
> to install syslog-ng. The machine is very old, it has an Athlon processor
> and 256MB of RAM, but it worked fine with gentoo. The error can be seen
> bellow:
> <snip>
> The same error I get for vixie-cron.

this is sys-devel/autoconf failing, building some emacs related things.
Try
USE="-emacs" emerge -av1 sys-devel/autoconf

If that works, add
"sys-devel/autoconf -emacs"
to /etc/portage/package.use

> Some other things worth mentioning:
> - portage didn't request for an update

What version is installed?

> - mirrorselect -i -o faild with error: cannot download a list of mirrors or
> something similar.

No idea.

> I will really appreciate your help as my "server" is down for two days now.
> Thank you!
> Best regards!

Regards,
Michael
 
Old 09-14-2011, 04:00 PM
Trifu Catalin Florin
 
Default New gentoo installation fails when trying to install syslog-ng

Hi
the version of portage:
Portage 2.1.10.11 (default/linux/x86/10.0/desktop, gcc-4.4.5, glibc-2.12.2-r0, 2.6.19-gentoo-r5 i686)
USE="-emacs" emerge -av1 sys-devel/autoconf - ir doesn't work; same error
Nilesh, can you please be more explicite?
Thank you!

From: Michael Schreckenbauer <grimlog@gmx.de>
To: gentoo-user@lists.gentoo.org
Sent: Wednesday, September 14, 2011 6:27 PM
Subject: Re: [gentoo-user] New gentoo installation fails when trying to install syslog-ng

Hi,

On Wednesday, 14. September 2011 08:01:56 Trifu Catalin Florin wrote:
> Hi everyone!
>
> I have a big problem trying to install Gentoo. I have completed all the
> steps from
the manual, as I have did it so many times, and I'm stuck trying
> to install syslog-ng. The machine is very old, it has an Athlon processor
> and 256MB of RAM, but it worked fine with gentoo. The error can be seen
> bellow:
> <snip>
> The same error I get for vixie-cron.

this is sys-devel/autoconf failing, building some emacs related things.
Try
USE="-emacs" emerge -av1 sys-devel/autoconf

If that works, add
"sys-devel/autoconf -emacs"
to /etc/portage/package.use

> Some other things worth mentioning:
> - portage didn't request for an update

What version is installed?

> - mirrorselect -i -o faild with error: cannot download a list of mirrors or
> something similar.

No idea.

> I will really appreciate your help as my "server" is down for two days now.
> Thank you!
> Best
regards!

Regards,
Michael
 
Old 09-14-2011, 04:12 PM
Michael Schreckenbauer
 
Default New gentoo installation fails when trying to install syslog-ng

On Wednesday, 14. September 2011 09:00:02 Trifu Catalin Florin wrote:
> Hi
>
> the version of portage:
>
> Portage 2.1.10.11 (default/linux/x86/10.0/desktop, gcc-4.4.5,

2.1.10.11 is the latest. So no error here

> glibc-2.12.2-r0, 2.6.19-gentoo-r5 i686)
>
> USE="-emacs" emerge -av1 sys-devel/autoconf - ir doesn't work; same error

Is there space left on the device?
If so, does something like
touch /var/tmp/portage/foo.stamp
(as root) work?

> Nilesh, can you please be more explicite?
>
> Thank you!

Best,
Michael

BTW: please don't top-post if possible.

> ________________________________
> From: Michael Schreckenbauer <grimlog@gmx.de>
> To: gentoo-user@lists.gentoo.org
> Sent: Wednesday, September 14, 2011 6:27 PM
> Subject: Re: [gentoo-user] New gentoo installation fails when trying to
> install syslog-ng
>
> Hi,
>
> On Wednesday, 14. September 2011 08:01:56 Trifu Catalin Florin wrote:
> > Hi everyone!
> >
> > I have a big problem trying to install Gentoo. I have completed all the
> > steps from the manual, as I have did it so many times, and I'm stuck
> > trying to install syslog-ng. The machine is very old, it has an Athlon
> > processor and 256MB of RAM, but it worked fine with gentoo. The error
> > can be seen bellow:
> > <snip>
> > The same error I get for vixie-cron.
>
> this is sys-devel/autoconf failing, building some emacs related things.
> Try
> USE="-emacs" emerge -av1 sys-devel/autoconf
>
> If that works, add
> "sys-devel/autoconf -emacs"
> to /etc/portage/package.use
>
> > Some other things worth mentioning:
> > - portage didn't request for an update
>
> What version is installed?
>
> > - mirrorselect -i -o faild with error: cannot download a list of mirrors
> > or something similar.
>
> No idea.
>
> > I will really appreciate your help as my "server" is down for two days
> > now. Thank you!
> > Best regards!
>
> Regards,
> Michael
 
Old 09-14-2011, 04:48 PM
Trifu Catalin Florin
 
Default New gentoo installation fails when trying to install syslog-ng

Hi Michael
I have 1.9GB left and it works to create a new file.
BTW: What means don't top-post if possible?
From: Michael Schreckenbauer <grimlog@gmx.de>
To: gentoo-user@lists.gentoo.org
Sent: Wednesday, September 14, 2011 7:12 PM
Subject: Re: [gentoo-user] New gentoo installation fails when trying to
install syslog-ng

On Wednesday, 14. September 2011 09:00:02 Trifu Catalin Florin wrote:
> Hi
>
> the version of portage:
>
> Portage 2.1.10.11 (default/linux/x86/10.0/desktop, gcc-4.4.5,

2.1.10.11 is the latest. So no error here

> glibc-2.12.2-r0, 2.6.19-gentoo-r5 i686)
>
> USE="-emacs" emerge -av1 sys-devel/autoconf - ir doesn't work; same error

Is there space left on the device?
If so, does something like
touch /var/tmp/portage/foo.stamp
(as root) work?

> Nilesh, can you please be more explicite?
>
> Thank you!

Best,
Michael

BTW: please don't top-post if possible.

> ________________________________
> From: Michael Schreckenbauer <grimlog@gmx.de>
> To: gentoo-user@lists.gentoo.org
> Sent: Wednesday, September 14, 2011 6:27 PM
> Subject: Re: [gentoo-user] New gentoo installation fails when trying to
> install syslog-ng
>
> Hi,
>
> On Wednesday, 14. September 2011 08:01:56 Trifu Catalin Florin wrote:
> > Hi everyone!
> >
> > I have a big problem trying to install Gentoo. I have completed all the
> > steps from the manual, as I have did it so many times, and I'm stuck
> > trying to install syslog-ng. The machine is very old, it has an Athlon
> > processor and 256MB of RAM, but it worked fine with gentoo. The error
> > can be seen bellow:
> > <snip>
> > The same error I get for vixie-cron.
>
> this is sys-devel/autoconf failing, building some emacs related things.
> Try
> USE="-emacs" emerge -av1
sys-devel/autoconf
>
> If that works, add
> "sys-devel/autoconf -emacs"
> to /etc/portage/package.use
>
> > Some other things worth mentioning:
> > - portage didn't request for an update
>
> What version is installed?
>
> > - mirrorselect -i -o faild with error: cannot download a list of mirrors
> > or something similar.
>
> No idea.
>
> > I will really appreciate your help as my "server" is down for two days
> > now. Thank you!
> > Best regards!
>
> Regards,
> Michael
 
Old 09-14-2011, 05:00 PM
Sebastian Beßler
 
Default New gentoo installation fails when trying to install syslog-ng

Am 14.09.2011 18:48, schrieb Trifu Catalin Florin:

> BTW: What means don't top-post if possible?

What you do is top posting, you post your message on top of the other
messages.
 
Old 09-14-2011, 05:04 PM
Michael Schreckenbauer
 
Default New gentoo installation fails when trying to install syslog-ng

On Wednesday, 14. September 2011 09:48:33 Trifu Catalin Florin wrote:
> Hi Michael
>
> I have 1.9GB left and it works to create a new file.

Ah, got it.
Your kernel is too old. You need a kernel > 2.6.22 to make this work.

If you cannot upgrade your kernel right now, you can disable the sandbox
FEATURES="-sandbox" in /etc/make.conf
(I do not recommend this)

Or you can replace touch with busybox's implementation (if bb is installed)

mv /bin/touch /root (to save it for later restauration)
ln -s /bin/bb /bin/touch

> BTW: What means don't top-post if possible?

-> http://idallen.com/topposting.html

Best,
Michael


> ________________________________
> From: Michael Schreckenbauer <grimlog@gmx.de>
> To: gentoo-user@lists.gentoo.org
> Sent: Wednesday, September 14, 2011 7:12 PM
> Subject: Re: [gentoo-user] New gentoo installation fails when trying to
> install syslog-ng
> On Wednesday, 14. September 2011 09:00:02 Trifu Catalin Florin wrote:
> > Hi
> >
> > the version of portage:
> >
> > Portage 2.1.10.11 (default/linux/x86/10.0/desktop, gcc-4.4.5,
>
> 2.1.10.11 is the latest. So no error here
>
> > glibc-2.12.2-r0, 2.6.19-gentoo-r5 i686)
> >
> > USE="-emacs" emerge -av1 sys-devel/autoconf - ir doesn't work; same
> > error
>
> Is there space left on the device?
> If so, does something like
> touch /var/tmp/portage/foo.stamp
> (as root) work?
>
> > Nilesh, can you please be more explicite?
> >
> > Thank you!
>
> Best,
> Michael
>
> BTW: please don't top-post if possible.
>
> > ________________________________
> > From: Michael Schreckenbauer <grimlog@gmx.de>
> > To: gentoo-user@lists.gentoo.org
> > Sent: Wednesday, September 14, 2011 6:27 PM
> > Subject: Re: [gentoo-user] New gentoo installation fails when trying to
> > install syslog-ng
> >
> > Hi,
> >
> > On Wednesday, 14. September 2011 08:01:56 Trifu Catalin Florin wrote:
> > > Hi everyone!
> > >
> > > I have a big problem trying to install Gentoo. I have completed all
> > > the
> > > steps from the manual, as I have did it so many times, and I'm stuck
> > > trying to install syslog-ng. The machine is very old, it has an
> > > Athlon
> > > processor and 256MB of RAM, but it worked fine with gentoo. The
> > > error
> > > can be seen bellow:
> > > <snip>
> > > The same error I get for vixie-cron.
> >
> > this is sys-devel/autoconf failing, building some emacs related things.
> > Try
> > USE="-emacs" emerge -av1 sys-devel/autoconf
> >
> > If that works, add
> > "sys-devel/autoconf -emacs"
> > to /etc/portage/package.use
> >
> > > Some other things worth mentioning:
> > > - portage didn't request for an update
> >
> > What version is installed?
> >
> > > - mirrorselect -i -o faild with error: cannot download a list of
> > > mirrors or something similar.
> >
> > No idea.
> >
> > > I will really appreciate your help as my "server" is down for two
> > > days
> > > now. Thank you!
> > > Best regards!
> >
> > Regards,
> > Michael
 
Old 09-14-2011, 05:04 PM
Joshua Murphy
 
Default New gentoo installation fails when trying to install syslog-ng

On Wed, Sep 14, 2011 at 12:48 PM, Trifu Catalin Florin
<sviatovigt@yahoo.com> wrote:
> Hi Michael
> I have 1.9GB left and it works to create a new file.
> BTW: What means don't top-post if possible?
> ________________________________
> From: Michael Schreckenbauer <grimlog@gmx.de>
> To: gentoo-user@lists.gentoo.org
> Sent: Wednesday, September 14, 2011 7:12 PM
> Subject: Re: [gentoo-user] New gentoo installation fails when trying to
> install syslog-ng
>
> On Wednesday, 14. September 2011 09:00:02 Trifu Catalin Florin wrote:
>> Hi
>>
>> the version of portage:
>>
>> Portage 2.1.10.11 (default/linux/x86/10.0/desktop, gcc-4.4.5,
>
> 2.1.10.11 is the latest. So no error here
>
>> glibc-2.12.2-r0, 2.6.19-gentoo-r5 i686)
>>
>> USE="-emacs" emerge -av1 sys-devel/autoconf - ir doesn't work; same error
>
> Is there space left on the device?
> If so, does something like
> touch /var/tmp/portage/foo.stamp
> (as root) work?
>
>> Nilesh, can you please be more explicite?
>>
>> Thank you!
>
> Best,
> Michael
>
> BTW: please don't top-post if possible.
>
>> ________________________________
>> From: Michael Schreckenbauer <grimlog@gmx.de>
>> To: gentoo-user@lists.gentoo.org
>> Sent: Wednesday, September 14, 2011 6:27 PM
>> Subject: Re: [gentoo-user] New gentoo installation fails when trying to
>> install syslog-ng
>>
>> Hi,
>>
>> On Wednesday, 14. September 2011 08:01:56 Trifu Catalin Florin wrote:
>> > Hi everyone!
>> >
>> > I have a big problem trying to install Gentoo. I have completed all the
>> > steps from the manual, as I have did it so many times, and I'm stuck
>> > trying to install syslog-ng. The machine is very old, it has an Athlon
>> > processor and 256MB of RAM, but it worked fine with gentoo. The error
>> > can be seen bellow:
>> > <snip>
>> > The same error I get for vixie-cron.
>>
>> this is sys-devel/autoconf failing, building some emacs related things.
>> Try
>> USE="-emacs" emerge -av1 sys-devel/autoconf
>>
>> If that works, add
>> "sys-devel/autoconf -emacs"
>> to /etc/portage/package.use
>>
>> > Some other things worth mentioning:
>> > - portage didn't request for an update
>>
>> What version is installed?
>>
>> > - mirrorselect -i -o faild with error: cannot download a list of mirrors
>> > or something similar.
>>
>> No idea.
>>
>> > I will really appreciate your help as my "server" is down for two days
>> > now. Thank you!
>> > Best regards!
>>
>> Regards,
>> Michael
>
>
>
>

Top posting refers to adding your reply to an email above the quoted
text from what you're replying to. Bottom posting is the standard on
many mailing lists because it allows a more natural flow of
conversation to progress down the set of nested replies, so context is
provided before the response being given. That preference, along with
a preference for plain-text rather than HTML mail, is generally
overlooked when a particular mail client is incapable of one or the
other (common on phone-based clients, primarily).

--
Poison [BLX]
Joshua M. Murphy
 
Old 09-14-2011, 07:16 PM
Trifu Catalin Florin
 
Default New gentoo installation fails when trying to install syslog-ng

From: Joshua Murphy <poisonbl@gmail.com>
To: gentoo-user@lists.gentoo.org
Sent: Wednesday, September 14, 2011 8:04 PM
Subject: Re: [gentoo-user] New gentoo installation fails when trying to install syslog-ng

On Wed, Sep 14, 2011 at 12:48 PM, Trifu Catalin Florin
<sviatovigt@yahoo.com> wrote:
>
Hi Michael
> I have 1.9GB left and it works to create a new file.
> BTW: What means don't top-post if possible?
> ________________________________
> From: Michael Schreckenbauer <grimlog@gmx.de>
> To: gentoo-user@lists.gentoo.org
> Sent: Wednesday, September 14, 2011 7:12 PM
> Subject: Re: [gentoo-user] New gentoo installation fails when trying to
> install syslog-ng
>
> On Wednesday, 14. September 2011 09:00:02 Trifu Catalin Florin wrote:
>> Hi
>>
>> the version of portage:
>>
>> Portage 2.1.10.11 (default/linux/x86/10.0/desktop, gcc-4.4.5,
>
> 2.1.10.11 is the latest. So no error here
>
>> glibc-2.12.2-r0, 2.6.19-gentoo-r5 i686)
>>
>>
USE="-emacs" emerge -av1 sys-devel/autoconf - ir doesn't work; same error
>
> Is there space left on the device?
> If so, does something like
> touch /var/tmp/portage/foo.stamp
> (as root) work?
>
>> Nilesh, can you please be more explicite?
>>
>> Thank you!
>
> Best,
> Michael
>
> BTW: please don't top-post if possible.
>
>> ________________________________
>> From: Michael Schreckenbauer <grimlog@gmx.de>
>> To: gentoo-user@lists.gentoo.org
>> Sent: Wednesday, September 14, 2011 6:27 PM
>> Subject: Re: [gentoo-user] New gentoo installation fails when trying to
>> install syslog-ng
>>
>> Hi,
>>
>> On
Wednesday, 14. September 2011 08:01:56 Trifu Catalin Florin wrote:
>> > Hi everyone!
>> >
>> > I have a big problem trying to install Gentoo. I have completed all the
>> > steps from the manual, as I have did it so many times, and I'm stuck
>> > trying to install syslog-ng. The machine is very old, it has an Athlon
>> > processor and 256MB of RAM, but it worked fine with gentoo. The error
>> > can be seen bellow:
>> > <snip>
>> > The same error I get for vixie-cron.
>>
>> this is sys-devel/autoconf failing, building some emacs related things.
>> Try
>> USE="-emacs" emerge -av1 sys-devel/autoconf
>>
>> If that works, add
>> "sys-devel/autoconf -emacs"
>> to /etc/portage/package.use
>>
>> > Some other things worth mentioning:
>> > - portage
didn't request for an update
>>
>> What version is installed?
>>
>> > - mirrorselect -i -o faild with error: cannot download a list of mirrors
>> > or something similar.
>>
>> No idea.
>>
>> > I will really appreciate your help as my "server" is down for two days
>> > now. Thank you!
>> > Best regards!
>>
>> Regards,
>> Michael
>
>
>
>

Top posting refers to adding your reply to an email above the quoted
text from what you're replying to. Bottom posting is the standard on
many mailing lists because it allows a more natural flow of
conversation to progress down the set of nested replies, so context is
provided before the response being given. That preference, along with
a preference for plain-text rather than HTML mail, is generally
overlooked when a particular mail
client is incapable of one or the
other (common on phone-based clients, primarily).

--
Poison [BLX]
Joshua M. Murphy


This can't be true. My kernel version is 2.6.39-gentoo-r3.
 

Thread Tools




All times are GMT. The time now is 08:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org