Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   firefox Could not find compatible GRE (http://www.linux-archive.org/gentoo-user/529896-firefox-could-not-find-compatible-gre.html)

Helmut Jarausch 05-24-2011 09:15 AM

firefox Could not find compatible GRE
 
Hi,

I'd appreciate if somebody could help me to solve this mystery.

I've just bit-copied the root and usr partition to another machine with
identical hardware.

So, both contain firefox-4.0.1-r1 and xulrunner-2.0.1-r1 .
On the original machine, firefox starts without any problems
while on the cloned machine it always reports
Could not find compatible GRE between version 1.9.2.15 and 1.9.2.15.

and

xulrunner-2.0 --register-global

didn't help either.

Many thanks for any idea?

Helmut.


All times are GMT. The time now is 10:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.