FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-19-2011, 08:32 PM
Helmut Jarausch
 
Default Is there an ati-drivers version which can coexist with the 2.6.39 kernel

Hi,

no current ati-driver can get along with the recent 2.6.39 kernel
see http://bugs.gentoo.org/show_bug.cgi?id=368081

Does anybody know a work around?

Thanks,
Helmut.
 
Old 05-19-2011, 09:20 PM
Sebastian Beler
 
Default Is there an ati-drivers version which can coexist with the 2.6.39 kernel

Am 19.05.2011 22:32, schrieb Helmut Jarausch:
> Hi,
>
> no current ati-driver can get along with the recent 2.6.39 kernel
> see http://bugs.gentoo.org/show_bug.cgi?id=368081
>
> Does anybody know a work around?

Hi,

there are always the open drivers
x11-drivers/xf86-video-ati
and
x11-drivers/xf86-video-radeonhd

If that is not a choice for you then you have to wait for an
(in-)offical patch or a version that works with .39

Do you really need .39 now? Living on the bleeding edge comes with
problems of its own.

Greetings

Sebastian Beler
 
Old 05-20-2011, 10:27 AM
Helmut Jarausch
 
Default Is there an ati-drivers version which can coexist with the 2.6.39 kernel

On 05/19/2011 11:20:05 PM, Sebastian Beler wrote:
> Am 19.05.2011 22:32, schrieb Helmut Jarausch:
> > Hi,
> >
> > no current ati-driver can get along with the recent 2.6.39 kernel
> > see http://bugs.gentoo.org/show_bug.cgi?id=368081
> >
> > Does anybody know a work around?
>
> Hi,
>
> there are always the open drivers
> x11-drivers/xf86-video-ati
> and
> x11-drivers/xf86-video-radeonhd
>
> If that is not a choice for you then you have to wait for an
> (in-)offical patch or a version that works with .39
>
> Do you really need .39 now? Living on the bleeding edge comes with
> problems of its own.
>

No, I don't NEED the 2.6.39, but I'll want to aid in testing and this
version promises far better performance - on the file system as well as
for concurrent processes since the big kernel lock has gone.

The patches which have been posted recently, see
http://bugs.gentoo.org/show_bug.cgi?id=368081

seem to work (I'm just writing on a machine running 2.6.39 with 4 cores
and the patched ati-driver)

Helmut.
 
Old 05-20-2011, 12:28 PM
Indi
 
Default Is there an ati-drivers version which can coexist with the 2.6.39 kernel

On Fri, May 20, 2011 at 12:40:02PM +0200, Helmut Jarausch wrote:
> On 05/19/2011 11:20:05 PM, Sebastian Beßler wrote:
> > Am 19.05.2011 22:32, schrieb Helmut Jarausch:
> > > Hi,
> > >
> > > no current ati-driver can get along with the recent 2.6.39 kernel
> > > see http://bugs.gentoo.org/show_bug.cgi?id=368081
> > >
> > > Does anybody know a work around?
> >
> > Hi,
> >
> > there are always the open drivers
> > x11-drivers/xf86-video-ati
> > and
> > x11-drivers/xf86-video-radeonhd
> >
> > If that is not a choice for you then you have to wait for an
> > (in-)offical patch or a version that works with .39
> >
> > Do you really need .39 now? Living on the bleeding edge comes with
> > problems of its own.
> >
>
> No, I don't NEED the 2.6.39, but I'll want to aid in testing and this
> version promises far better performance - on the file system as well as
> for concurrent processes since the big kernel lock has gone.
>
> The patches which have been posted recently, see
> http://bugs.gentoo.org/show_bug.cgi?id=368081
>
> seem to work (I'm just writing on a machine running 2.6.39 with 4 cores
> and the patched ati-driver)
>

Thanks for that info, Helmut. Later today I'm going to give 2.6.39 a
shot then (I'd masked it because of my ATI card).

--
caveat utilitor
♫ ❤ ♫ ❤ ♫ ❤ ♫
 

Thread Tools




All times are GMT. The time now is 04:03 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org