FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-12-2011, 03:17 AM
 
Default Update nvidia-drivers

Hi,

this morning there was an update to nvidia-drivers-270.41.06.

After running dmesg I found this:

ioremap error for 0x9a000-0x9b000, requested 0x10, got 0x0
ioremap error for 0xcfe90000-0xcfe91000, requested 0x10, got 0x0

I dont know, whether this is related to that update...

In the context of the output of dmesg it looks like:

nvidia 0000:08:00.0: PCI INT A -> GSI 24 (level, low) -> IRQ 24
nvidia 0000:08:00.0: setting latency timer to 64
vgaarb: device changed decodes: PCI:0000:08:00.0,olddecodes=io+mem,decodes=nonew ns=io+mem
NVRM: loading NVIDIA UNIX x86_64 Kernel Module 270.41.06 Mon Apr 18 14:53:56 PDT 2011
microcode: CPU0: patch_level=0x10000bf
microcode: CPU1: patch_level=0x10000bf
microcode: CPU2: patch_level=0x10000bf
microcode: CPU3: patch_level=0x10000bf
microcode: CPU4: patch_level=0x10000bf
microcode: CPU5: patch_level=0x10000bf
microcode: Microcode Update Driver: v2.00 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
EXT4-fs (sda11): re-mounted. Opts: (null)
EXT4-fs (sda5): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda7): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda8): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda9): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda10): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda3): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda12): mounted filesystem with ordered data mode. Opts: (null)
sky2 0000:05:00.0: eth1: enabling interface
sky2 0000:05:00.0: eth1: Link is up at 100 Mbps, full duplex, flow control both
sky2 0000:05:00.0: eth1: Link is up at 100 Mbps, full duplex, flow control both
Adding 6291452k swap on /dev/sda2. Priority:-1 extents:1 across:6291452k
ioremap error for 0x9a000-0x9b000, requested 0x10, got 0x0
ioremap error for 0xcfe90000-0xcfe91000, requested 0x10, got 0x0


Is this something to care of? And if "yes" -- what do I have to fix
where ?

Thank you very much for any help!

Best regards
mcc
 
Old 05-12-2011, 06:53 AM
Hartmut Figge
 
Default Update nvidia-drivers

meino.cramer@gmx.de:

> this morning there was an update to nvidia-drivers-270.41.06.

I am back to 270.41.03 because dosemu caused a high load and games with
it acted poorly. Haven't investigated further.

Hartmut
--
Usenet-ABC-Wiki http://www.usenet-abc.de/wiki/
Von Usern fuer User :-)
 
Old 05-12-2011, 07:04 AM
Hartmut Figge
 
Default Update nvidia-drivers

Hartmut Figge:

> I am back to 270.41.03 because dosemu caused a high load...

dosbox, not dosemu.

Hartmut
--
Usenet-ABC-Wiki http://www.usenet-abc.de/wiki/
Von Usern fuer User :-)
 
Old 05-12-2011, 08:52 AM
Dale
 
Default Update nvidia-drivers

meino.cramer@gmx.de wrote:

Hi,

this morning there was an update to nvidia-drivers-270.41.06.

After running dmesg I found this:

ioremap error for 0x9a000-0x9b000, requested 0x10, got 0x0
ioremap error for 0xcfe90000-0xcfe91000, requested 0x10, got 0x0

I dont know, whether this is related to that update...

In the context of the output of dmesg it looks like:

nvidia 0000:08:00.0: PCI INT A -> GSI 24 (level, low) -> IRQ 24
nvidia 0000:08:00.0: setting latency timer to 64
vgaarb: device changed decodes: PCI:0000:08:00.0,olddecodes=io+mem,decodes=nonew ns=io+mem
NVRM: loading NVIDIA UNIX x86_64 Kernel Module 270.41.06 Mon Apr 18 14:53:56 PDT 2011
microcode: CPU0: patch_level=0x10000bf
microcode: CPU1: patch_level=0x10000bf
microcode: CPU2: patch_level=0x10000bf
microcode: CPU3: patch_level=0x10000bf
microcode: CPU4: patch_level=0x10000bf
microcode: CPU5: patch_level=0x10000bf
microcode: Microcode Update Driver: v2.00<tigran@aivazian.fsnet.co.uk>, Peter Oruba
EXT4-fs (sda11): re-mounted. Opts: (null)
EXT4-fs (sda5): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda7): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda8): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda9): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda10): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda3): mounted filesystem with ordered data mode. Opts: (null)
EXT4-fs (sda12): mounted filesystem with ordered data mode. Opts: (null)
sky2 0000:05:00.0: eth1: enabling interface
sky2 0000:05:00.0: eth1: Link is up at 100 Mbps, full duplex, flow control both
sky2 0000:05:00.0: eth1: Link is up at 100 Mbps, full duplex, flow control both
Adding 6291452k swap on /dev/sda2. Priority:-1 extents:1 across:6291452k
ioremap error for 0x9a000-0x9b000, requested 0x10, got 0x0
ioremap error for 0xcfe90000-0xcfe91000, requested 0x10, got 0x0


Is this something to care of? And if "yes" -- what do I have to fix
where ?

Thank you very much for any help!

Best regards
mcc




I get one of those in mine too.

root@fireball / # dmesg | grep ioremap
[ 31.812410] ioremap error for 0xbfcf3000-0xbfcf4000, requested 0x10,
got 0x0

root@fireball / #

I'm using nvidia-drivers-260.19.44 so at least one of those applies to a
different series. You are not completely alone here. Let's hope it is
not a serious problem or even a problem at all. The rest of dmesg looks
normal to me.


Dale

:-) :-)
 
Old 05-12-2011, 01:27 PM
Xiangru Chen
 
Default Update nvidia-drivers

Hi,

I'm using nvidia-drivers-270.41.03 and got those too.

"ioremap error for 0xbf7ef000-0xbf7f0000, requested 0x10, got 0x0"
Regards

--
Xiangru Chen



On Thu, May 12, 2011 at 10:52 AM, Dale <rdalek1967@gmail.com> wrote:

meino.cramer@gmx.de wrote:


Hi,



this morning there was an update to nvidia-drivers-270.41.06.



After running dmesg I found this:



* * ioremap error for 0x9a000-0x9b000, requested 0x10, got 0x0

* * ioremap error for 0xcfe90000-0xcfe91000, requested 0x10, got 0x0



I dont know, whether this is related to that update...



In the context of the output of dmesg it looks like:



* * nvidia 0000:08:00.0: PCI INT A -> *GSI 24 (level, low) -> *IRQ 24

* * nvidia 0000:08:00.0: setting latency timer to 64

* * vgaarb: device changed decodes: PCI:0000:08:00.0,olddecodes=io+mem,decodes=nonew ns=io+mem

* * NVRM: loading NVIDIA UNIX x86_64 Kernel Module *270.41.06 *Mon Apr 18 14:53:56 PDT 2011

* * microcode: CPU0: patch_level=0x10000bf

* * microcode: CPU1: patch_level=0x10000bf

* * microcode: CPU2: patch_level=0x10000bf

* * microcode: CPU3: patch_level=0x10000bf

* * microcode: CPU4: patch_level=0x10000bf

* * microcode: CPU5: patch_level=0x10000bf

* * microcode: Microcode Update Driver: v2.00<tigran@aivazian.fsnet.co.uk>, Peter Oruba

* * EXT4-fs (sda11): re-mounted. Opts: (null)

* * EXT4-fs (sda5): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda7): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda8): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda9): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda10): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda3): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda12): mounted filesystem with ordered data mode. Opts: (null)

* * sky2 0000:05:00.0: eth1: enabling interface

* * sky2 0000:05:00.0: eth1: Link is up at 100 Mbps, full duplex, flow control both

* * sky2 0000:05:00.0: eth1: Link is up at 100 Mbps, full duplex, flow control both

* * Adding 6291452k swap on /dev/sda2. *Priority:-1 extents:1 across:6291452k

* * ioremap error for 0x9a000-0x9b000, requested 0x10, got 0x0

* * ioremap error for 0xcfe90000-0xcfe91000, requested 0x10, got 0x0





Is this something to care of? And if "yes" -- what do I have to fix

where ?



Thank you very much for any help!



Best regards

mcc



*




I get one of those in mine too.



root@fireball / # dmesg | grep ioremap

[ * 31.812410] ioremap error for 0xbfcf3000-0xbfcf4000, requested 0x10, got 0x0

root@fireball / #



I'm using nvidia-drivers-260.19.44 so at least one of those applies to a different series. *You are not completely alone here. *Let's hope it is not a serious problem or even a problem at all. The rest of dmesg looks normal to me.




Dale



:-) *:-)
 
Old 05-12-2011, 01:27 PM
Xiangru Chen
 
Default Update nvidia-drivers

Hi,

I'm using nvidia-drivers-270.41.03 and got those too.

"ioremap error for 0xbf7ef000-0xbf7f0000, requested 0x10, got 0x0"
Regards

--
Xiangru Chen



On Thu, May 12, 2011 at 10:52 AM, Dale <rdalek1967@gmail.com> wrote:

meino.cramer@gmx.de wrote:


Hi,



this morning there was an update to nvidia-drivers-270.41.06.



After running dmesg I found this:



* * ioremap error for 0x9a000-0x9b000, requested 0x10, got 0x0

* * ioremap error for 0xcfe90000-0xcfe91000, requested 0x10, got 0x0



I dont know, whether this is related to that update...



In the context of the output of dmesg it looks like:



* * nvidia 0000:08:00.0: PCI INT A -> *GSI 24 (level, low) -> *IRQ 24

* * nvidia 0000:08:00.0: setting latency timer to 64

* * vgaarb: device changed decodes: PCI:0000:08:00.0,olddecodes=io+mem,decodes=nonew ns=io+mem

* * NVRM: loading NVIDIA UNIX x86_64 Kernel Module *270.41.06 *Mon Apr 18 14:53:56 PDT 2011

* * microcode: CPU0: patch_level=0x10000bf

* * microcode: CPU1: patch_level=0x10000bf

* * microcode: CPU2: patch_level=0x10000bf

* * microcode: CPU3: patch_level=0x10000bf

* * microcode: CPU4: patch_level=0x10000bf

* * microcode: CPU5: patch_level=0x10000bf

* * microcode: Microcode Update Driver: v2.00<tigran@aivazian.fsnet.co.uk>, Peter Oruba

* * EXT4-fs (sda11): re-mounted. Opts: (null)

* * EXT4-fs (sda5): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda7): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda8): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda9): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda10): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda3): mounted filesystem with ordered data mode. Opts: (null)

* * EXT4-fs (sda12): mounted filesystem with ordered data mode. Opts: (null)

* * sky2 0000:05:00.0: eth1: enabling interface

* * sky2 0000:05:00.0: eth1: Link is up at 100 Mbps, full duplex, flow control both

* * sky2 0000:05:00.0: eth1: Link is up at 100 Mbps, full duplex, flow control both

* * Adding 6291452k swap on /dev/sda2. *Priority:-1 extents:1 across:6291452k

* * ioremap error for 0x9a000-0x9b000, requested 0x10, got 0x0

* * ioremap error for 0xcfe90000-0xcfe91000, requested 0x10, got 0x0





Is this something to care of? And if "yes" -- what do I have to fix

where ?



Thank you very much for any help!



Best regards

mcc



*




I get one of those in mine too.



root@fireball / # dmesg | grep ioremap

[ * 31.812410] ioremap error for 0xbfcf3000-0xbfcf4000, requested 0x10, got 0x0

root@fireball / #



I'm using nvidia-drivers-260.19.44 so at least one of those applies to a different series. *You are not completely alone here. *Let's hope it is not a serious problem or even a problem at all. The rest of dmesg looks normal to me.




Dale



:-) *:-)
 

Thread Tools




All times are GMT. The time now is 02:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org