FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-10-2011, 05:38 PM
Alexander Tiurin
 
Default consolefont do not start after migration to openrc

Hi!
I tried add consolefont to boot or default runlevel, but consolefont
is not start
# /etc/init.d/cosolefont status
* status: stopped

Can anyone to solve this problem?

# grep consolefont /var/log/rc.log

/etc/rc.conf
rc_shell=/sbin/sulogin
rc_logger="YES"
unicode="YES"
rc_sys="uml"
rc_tty_number=12
 
Old 05-10-2011, 09:03 PM
Mick
 
Default consolefont do not start after migration to openrc

On Tuesday 10 May 2011 18:38:20 Alexander Tiurin wrote:
> Hi!
> I tried add consolefont to boot or default runlevel, but consolefont
> is not start
> # /etc/init.d/cosolefont status
> * status: stopped
>
> Can anyone to solve this problem?
>
> # grep consolefont /var/log/rc.log
>
> /etc/rc.conf
> rc_shell=/sbin/sulogin
> rc_logger="YES"
> unicode="YES"
> rc_sys="uml"
> rc_tty_number=12

Don't know if it is different when you run Gentoo in a container as you show
above, but what do you get when you try to start consolefont manually?
--
Regards,
Mick
 
Old 05-10-2011, 09:48 PM
Paul Hartman
 
Default consolefont do not start after migration to openrc

On Tue, May 10, 2011 at 12:38 PM, Alexander Tiurin <arcam@fromru.com> wrote:
> I tried add consolefont to boot or default runlevel, but consolefont
> is not start

consolefont is in openrc, did you recently upgrade baselayout and
friends? Maybe there's some config updates needed.
 
Old 05-14-2011, 11:02 AM
Alexander Tiurin
 
Default consolefont do not start after migration to openrc

On Tue, 10 May 2011 16:48:15 -0500
Paul Hartman <paul.hartman+gentoo@gmail.com> wrote:

PH> On Tue, May 10, 2011 at 12:38 PM, Alexander Tiurin
PH> <arcam@fromru.com> wrote:
PH> > I tried add consolefont to boot or default runlevel, but
PH> > consolefont is not start
PH>
PH> consolefont is in openrc, did you recently upgrade baselayout and
PH> friends? Maybe there's some config updates needed.
PH>



I changed rc_sys="uml" to rc_sys="" and consolefont starting perfectly.
Thanks!
 

Thread Tools




All times are GMT. The time now is 04:38 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org