FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-09-2011, 05:33 AM
Mick
 
Default Kgamma 4.6.3 fails prepare phase

On Sunday 08 May 2011 23:24:21 Dale wrote:
> john wrote:
> > Weather widgets running fine here:-
> > Namely LCD Weather Station and Weather Station . I have only have ever
> > run kde 4-6.2 and 4.6-3 so perhaps there is a problem upgrading from
> > previous versions.
> >
> > Great widgets. Not sure what a Molar Mass Calculator does? Perhaps
> > weighs your teeth??
>
> Do you use noaa stations or something else? I can't get noaa stations
> to show up. It worked with 4.6.1 tho.

If it worked before it ought to work now too. Compare the contents of your
previous ~/.kde4/share/config/plasma-desktop-appletsr with what you have now
and adjust the lines that point to the NOAA RSS feed accordingly.

If it still doesn't work, then you've discovered a bug.
--
Regards,
Mick
 
Old 05-09-2011, 08:15 AM
Dale
 
Default Kgamma 4.6.3 fails prepare phase

Mick wrote:

On Sunday 08 May 2011 23:24:21 Dale wrote:


john wrote:


Weather widgets running fine here:-
Namely LCD Weather Station and Weather Station . I have only have ever
run kde 4-6.2 and 4.6-3 so perhaps there is a problem upgrading from
previous versions.

Great widgets. Not sure what a Molar Mass Calculator does? Perhaps
weighs your teeth??


Do you use noaa stations or something else? I can't get noaa stations
to show up. It worked with 4.6.1 tho.


If it worked before it ought to work now too. Compare the contents of your
previous ~/.kde4/share/config/plasma-desktop-appletsr with what you have now
and adjust the lines that point to the NOAA RSS feed accordingly.

If it still doesn't work, then you've discovered a bug.



I don't have the previous one tho. At least I don't think I do. I have
a backup but I think I have updated it already. I'll check just in case
tho.


The thing is, when I type in my location and click search, it returns my
location but the service is wettercom not noaa. Apparently wettercom
doesn't actually have info for my location. It just thinks it does.


I did a google search and it is a known problem. I found others talking
about it. So, it's not just me.


Dale

:-) :-)
 

Thread Tools




All times are GMT. The time now is 05:49 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org