FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 01-27-2011, 08:01 PM
Carlos Sura
 
Default Compiz-Fusion does not show windows border

Hello mates,
I'm running Gentoo ~amd64
I try to install compiz-fusion, following the wiki, everything seems to be fine, but when I try to run compiz-fusion, it works but not so well, because does not show me windows border, also I put compiz-fusion to use "indirect rendering" and "loose binding" but none of this works. I'm stuck.

Here is my emerge --info:*http://tinypaste.com/43af1
Extra: INTEL GMAVIDEO_CARDS= "intel"

I'm using i915 driver (enabled modesetting on intel by default)
What is wrong??
Regards,
--
Carlos Sura.-
 
Old 01-27-2011, 08:09 PM
PK
 
Default Compiz-Fusion does not show windows border

Don't forget to enable window decoration feature (run ccsm) and select your decorator. I'd recommend using fusion-icon, makes things much more accessible.
Cheers,P.


On Thu, Jan 27, 2011 at 9:01 PM, Carlos Sura <carlos.sura1@googlemail.com> wrote:

Hello mates,
I'm running Gentoo ~amd64
I try to install compiz-fusion, following the wiki, everything seems to be fine, but when I try to run compiz-fusion, it works but not so well, because does not show me windows border, also I put compiz-fusion to use "indirect rendering" and "loose binding" but none of this works. I'm stuck.


Here is my emerge --info:*http://tinypaste.com/43af1
Extra: INTEL GMAVIDEO_CARDS= "intel"


I'm using i915 driver (enabled modesetting on intel by default)
What is wrong??
Regards,
--
Carlos Sura.-
 
Old 01-28-2011, 08:31 PM
Carlos Sura
 
Default Compiz-Fusion does not show windows border

On 27 January 2011 15:09, PK <pkugrinas@gmail.com> wrote:

Don't forget to enable window decoration feature (run ccsm) and select your decorator. I'd recommend using fusion-icon, makes things much more accessible.
Cheers,P.



On Thu, Jan 27, 2011 at 9:01 PM, Carlos Sura <carlos.sura1@googlemail.com> wrote:


Hello mates,
I'm running Gentoo ~amd64
I try to install compiz-fusion, following the wiki, everything seems to be fine, but when I try to run compiz-fusion, it works but not so well, because does not show me windows border, also I put compiz-fusion to use "indirect rendering" and "loose binding" but none of this works. I'm stuck.



Here is my emerge --info:*http://tinypaste.com/43af1
Extra: INTEL GMAVIDEO_CARDS= "intel"



I'm using i915 driver (enabled modesetting on intel by default)
What is wrong??
Regards,
--
Carlos Sura.-





Hello, I've already did that, but isn't working yet... Is there something else?? I really want to have compiz-fusion working.
--
Carlos Sura.-
 
Old 01-29-2011, 12:46 AM
Keith Dart
 
Default Compiz-Fusion does not show windows border

=== On Fri, 01/28, Carlos Sura wrote: ===
> Hello, I've already did that, but isn't working yet... Is there
> something else?? I really want to have compiz-fusion working.

===

You also have to turn on decoration. and window moving, and window
resizing... Run the config tool and set all that up first.

It's a pain to get working initially.


-- Keith Dart

--

-- ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~
Keith Dart <keith@dartworks.biz>
public key: ID: 19017044
<http://www.dartworks.biz/>
================================================== ===================
 

Thread Tools




All times are GMT. The time now is 03:33 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org