FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 01-18-2011, 02:22 PM
Grant Edwards
 
Default How to mask xfce 4.8?

My last update bumped XFCE to 4.8, and I quickly learned that it's got
some serious bugs. So, I need to roll back to whatever the prevous
version was. How do I tell portage to not use 4.8?

I tried adding this line in /etc/portage/package.mask:

>=xfce-base/xfce4-meta-4.8

But that does nothing. Do I have to individually mask all 20+
components of XFCE?

--
Grant Edwards grant.b.edwards Yow! Jesus is my POSTMASTER
at GENERAL ...
gmail.com
 

Thread Tools




All times are GMT. The time now is 07:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org