FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 02-04-2008, 03:57 AM
Iain Buchanan
 
Default constantly restarting esd

Hi all,

This seems to happen only with rhythmbox, not with mplayer or totem
(although I don't use totem much, and mplayer mostly for video):

After playing 3 or 4 songs, at the beginning of a song rhythmbox will
refuse to play anything. When I press the play button, the play-pause
indication toggles, but the current song positions stays at the
beginning. Rhythmbox outputs:

(rhythmbox:26642): RhythmDB-CRITICAL **: rhythmdb_entry_get_string:
assertion `entry != NULL' failed

on the terminal.

To fix it, I have to kill esd, and restart it. Then I can press play
and everyone's happy. Until it happens again... This seems to be more
prevalent if I skip forward through a few songs.

I'm using the latest unstable everything (~x86). Maybe the "un" before
stable is a clue However this behaviour has been going for a while.

Any hints? thanks,
--
Iain Buchanan <iaindb at netspace dot net dot au>

Isn't air travel wonderful? Breakfast in London, dinner in New York,
luggage in Brazil.

--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 06:39 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org