FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 11-02-2010, 03:02 AM
 
Default Problems with frcon and pam?

Hi,

currently my fcron seems to have problems to do its jobs done:

Nov 02 04:56:21 [fcron] Could not open PAM session for '/usr/sbin/check_system_crontabs -s 0': Module is unknown
Nov 02 04:56:21 [fcron] read_write_pipe(): read/write returned 0: retrying... (size: 4, size_processed: 0, num_retry: 1): Success
Nov 02 04:56:22 [fcron] read_write_pipe(): read/write returned 0: retrying... (size: 4, size_processed: 0, num_retry: 2): Success
Nov 02 04:56:23 [fcron] read_write_pipe(): read/write returned 0: retrying... (size: 4, size_processed: 0, num_retry: 3): Success
Nov 02 04:56:24 [fcron] Could not read job pid because of closed pipe: setting it to -1


/etc/fcron/fcron.deny is empty
/etc/fcron/fcron.allow says "all"
Additionally I recompiled fcron.

Unfortunately I dont know how to interpret the above lines from the
logs...

How can I fix this?

Thank you very much for any help in advance!
Have a nice day!
Best regards,
mcc
 

Thread Tools




All times are GMT. The time now is 02:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org