FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 10-29-2010, 06:45 PM
Mick
 
Default www-client/firefox-3.6.12 headers error

I noticed this error with the autoheader as shown below:

* Applying xulrunner-1.9.2-gtk+-2.21.patch ... [ ok ]
* Running eautoreconf in '/var/tmp/portage/www-
client/firefox-3.6.12/work/mozilla-1.9.2' ...
* Running autoconf ... [ ok ]
* Running autoheader ... [ !! ]
* Running elibtoolize in:
mozilla-1.9.2/ipc/chromium/src/third_party/libevent/
* Applying install-sh-1.5.patch ...
* Applying portage-1.5.10.patch ...
* Applying sed-1.5.6.patch ...
* Applying as-needed-1.5.26.patch ...
* Running elibtoolize in: mozilla-1.9.2/js/ctypes/libffi/
* Applying install-sh-1.5.4.patch ...
* Applying portage-1.5.10.patch ...
* Applying sed-1.5.6.patch ...
* Applying as-needed-1.5.26.patch ...
* Applying uclibc-ltconf-1.3.0.patch ...
* Running elibtoolize in: mozilla-1.9.2/modules/freetype2/builds/unix/
* Applying portage-2.2.patch ...
* Applying sed-1.5.6.patch ...
* Applying as-needed-2.2.6.patch ...
* Running elibtoolize in: mozilla-1.9.2/toolkit/crashreporter/google-
breakpad/autotools/
* Applying portage-2.2.patch ...
* Applying sed-1.5.6.patch ...
* Applying as-needed-2.2.6.patch ...
* Running eautoreconf in '/var/tmp/portage/www-
client/firefox-3.6.12/work/mozilla-1.9.2/js/src' ...
* Running autoconf ... [ ok ]
* Running autoheader ... [ !! ]
>>> Source prepared.

This is an amd64 box. I can't recall seeing the same on a x86 machine earlier
in the week - but may have just missed it.

Is it important?
--
Regards,
Mick
 
Old 10-29-2010, 07:53 PM
Alan McKinnon
 
Default www-client/firefox-3.6.12 headers error

Apparently, though unproven, at 20:45 on Friday 29 October 2010, Mick did
opine thusly:

> I noticed this error with the autoheader as shown below:
>
> * Applying xulrunner-1.9.2-gtk+-2.21.patch ... [
> ok ] * Running eautoreconf in '/var/tmp/portage/www-
> client/firefox-3.6.12/work/mozilla-1.9.2' ...
> * Running autoconf ... [
> ok ] * Running autoheader ...
> [ !! ]


You don't mention the version. With that firefox, I assume xulrunner-1.9.2.12
right?

I'm running that here on amd64 too and it all works fine. If it breaks
something, it's not visible to me at this point.





> * Running elibtoolize in:
> mozilla-1.9.2/ipc/chromium/src/third_party/libevent/
> * Applying install-sh-1.5.patch ...
> * Applying portage-1.5.10.patch ...
> * Applying sed-1.5.6.patch ...
> * Applying as-needed-1.5.26.patch ...
> * Running elibtoolize in: mozilla-1.9.2/js/ctypes/libffi/
> * Applying install-sh-1.5.4.patch ...
> * Applying portage-1.5.10.patch ...
> * Applying sed-1.5.6.patch ...
> * Applying as-needed-1.5.26.patch ...
> * Applying uclibc-ltconf-1.3.0.patch ...
> * Running elibtoolize in: mozilla-1.9.2/modules/freetype2/builds/unix/
> * Applying portage-2.2.patch ...
> * Applying sed-1.5.6.patch ...
> * Applying as-needed-2.2.6.patch ...
> * Running elibtoolize in: mozilla-1.9.2/toolkit/crashreporter/google-
> breakpad/autotools/
> * Applying portage-2.2.patch ...
> * Applying sed-1.5.6.patch ...
> * Applying as-needed-2.2.6.patch ...
> * Running eautoreconf in '/var/tmp/portage/www-
> client/firefox-3.6.12/work/mozilla-1.9.2/js/src' ...
> * Running autoconf ... [
> ok ] * Running autoheader ...
> [ !! ]
>
> >>> Source prepared.
>
> This is an amd64 box. I can't recall seeing the same on a x86 machine
> earlier in the week - but may have just missed it.
>
> Is it important?

--
alan dot mckinnon at gmail dot com
 
Old 10-30-2010, 03:45 PM
Mick
 
Default www-client/firefox-3.6.12 headers error

On Friday 29 October 2010 20:53:22 Alan McKinnon wrote:
> Apparently, though unproven, at 20:45 on Friday 29 October 2010, Mick did
>
> opine thusly:
> > I noticed this error with the autoheader as shown below:
> > * Applying xulrunner-1.9.2-gtk+-2.21.patch ... [
> >
> > ok ] * Running eautoreconf in '/var/tmp/portage/www-
> > client/firefox-3.6.12/work/mozilla-1.9.2' ...
> >
> > * Running autoconf ... [
> >
> > ok ] * Running autoheader ...
> >
> > [ !! ]
>
> You don't mention the version. With that firefox, I assume
> xulrunner-1.9.2.12 right?

Yes.

> I'm running that here on amd64 too and it all works fine. If it breaks
> something, it's not visible to me at this point.

Same here, day to day browsing seems to work.

--
Regards,
Mick
 

Thread Tools




All times are GMT. The time now is 10:37 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org