Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   VM Ware or not? (http://www.linux-archive.org/gentoo-user/44493-vm-ware-not.html)

Peter Humphrey 01-31-2008 09:06 AM

VM Ware or not?
 
On Wednesday 30 January 2008 19:58:26 Vladimir G. Ivanovic wrote:

> I cannot get bridged netwokring to work, no matter what I try. I have
> searched high and low for an answer, and I have spend hours
> experimenting. Bridged networking broke for me when 2.6.21 came out
> and has never worked since.

On the other hand, it's working just fine here on 2.6.23-gentoo-r3. Not much
consolation, I suppose, but at least it does work some of the time, for
some people.

--
Rgds
Peter
--
gentoo-user@lists.gentoo.org mailing list

Pintér Tibor 02-01-2008 09:32 AM

VM Ware or not?
 
works fine more me, and always worked.
workstation 5.5 has issues with it though, so upgrade to 6.0.x

t

Peter Humphrey wrote:

On Wednesday 30 January 2008 19:58:26 Vladimir G. Ivanovic wrote:


I cannot get bridged netwokring to work, no matter what I try. I have
searched high and low for an answer, and I have spend hours
experimenting. Bridged networking broke for me when 2.6.21 came out
and has never worked since.


On the other hand, it's working just fine here on 2.6.23-gentoo-r3. Not much
consolation, I suppose, but at least it does work some of the time, for
some people.



--
gentoo-user@lists.gentoo.org mailing list

Michael Sullivan 02-01-2008 12:21 PM

VM Ware or not?
 
On Fri, 2008-02-01 at 11:32 +0100, Pintér Tibor wrote:
> works fine more me, and always worked.
> workstation 5.5 has issues with it though, so upgrade to 6.0.x
>
> t
>
> Peter Humphrey wrote:
> > On Wednesday 30 January 2008 19:58:26 Vladimir G. Ivanovic wrote:
> >
> >> I cannot get bridged netwokring to work, no matter what I try. I have
> >> searched high and low for an answer, and I have spend hours
> >> experimenting. Bridged networking broke for me when 2.6.21 came out
> >> and has never worked since.
> >
> > On the other hand, it's working just fine here on 2.6.23-gentoo-r3. Not much
> > consolation, I suppose, but at least it does work some of the time, for
> > some people.
> >

Hos anyone been able to get 6.0.2 to work? I tried to evaluate it, but
everything crashes when I try to enter the serial number. There's an
outstanding bug at b.g.o and I filed a support request about a week ago
with VMWare, but they haven't touched it yet...

--
gentoo-user@lists.gentoo.org mailing list

Jerry McBride 02-01-2008 01:40 PM

VM Ware or not?
 
On Friday 01 February 2008 08:21:38 am Michael Sullivan wrote:
> On Fri, 2008-02-01 at 11:32 +0100, Pintér Tibor wrote:
> > works fine more me, and always worked.
> > workstation 5.5 has issues with it though, so upgrade to 6.0.x
> >
> > t
> >
> > Peter Humphrey wrote:
> > > On Wednesday 30 January 2008 19:58:26 Vladimir G. Ivanovic wrote:
> > >> I cannot get bridged netwokring to work, no matter what I try. I have
> > >> searched high and low for an answer, and I have spend hours
> > >> experimenting. Bridged networking broke for me when 2.6.21 came out
> > >> and has never worked since.
> > >
> > > On the other hand, it's working just fine here on 2.6.23-gentoo-r3. Not
> > > much consolation, I suppose, but at least it does work some of the
> > > time, for some people.
>
> Hos anyone been able to get 6.0.2 to work? I tried to evaluate it, but
> everything crashes when I try to enter the serial number. There's an
> outstanding bug at b.g.o and I filed a support request about a week ago
> with VMWare, but they haven't touched it yet...

Hmmm... With all the fresh posts about vware, I too tried it recently and my
results were the same as yours... clich help, enter serial number and bang...
crash. I thought it was me... :')

Try virtualbox... similar to vmware.

--


From the Desk of: Jerome D. McBride
--
gentoo-user@lists.gentoo.org mailing list

Michael Sullivan 02-01-2008 01:56 PM

VM Ware or not?
 
On Fri, 2008-02-01 at 09:40 -0500, Jerry McBride wrote:
> On Friday 01 February 2008 08:21:38 am Michael Sullivan wrote:
> > On Fri, 2008-02-01 at 11:32 +0100, Pintér Tibor wrote:
> > > works fine more me, and always worked.
> > > workstation 5.5 has issues with it though, so upgrade to 6.0.x
> > >
> > > t
> > >
> > > Peter Humphrey wrote:
> > > > On Wednesday 30 January 2008 19:58:26 Vladimir G. Ivanovic wrote:
> > > >> I cannot get bridged netwokring to work, no matter what I try. I have
> > > >> searched high and low for an answer, and I have spend hours
> > > >> experimenting. Bridged networking broke for me when 2.6.21 came out
> > > >> and has never worked since.
> > > >
> > > > On the other hand, it's working just fine here on 2.6.23-gentoo-r3. Not
> > > > much consolation, I suppose, but at least it does work some of the
> > > > time, for some people.
> >
> > Hos anyone been able to get 6.0.2 to work? I tried to evaluate it, but
> > everything crashes when I try to enter the serial number. There's an
> > outstanding bug at b.g.o and I filed a support request about a week ago
> > with VMWare, but they haven't touched it yet...
>
> Hmmm... With all the fresh posts about vware, I too tried it recently and my
> results were the same as yours... clich help, enter serial number and bang...
> crash. I thought it was me... :')
>
> Try virtualbox... similar to vmware.
>
> --
>
>
> From the Desk of: Jerome D. McBride

I did try VirtualBox, but my network games don't work (like
Civilization II - my wife running Win98 can't connect to me) and
Civilization III fails because some security module can't be found...

--
gentoo-user@lists.gentoo.org mailing list

Peter Humphrey 02-01-2008 03:47 PM

VM Ware or not?
 
On Friday 01 February 2008 13:21:38 Michael Sullivan wrote:

> Hos anyone been able to get 6.0.2 to work?

Of what? I'm running app-emulation/vmware-server-1.0.4.56528 with no
problems.

--
Rgds
Peter
--
gentoo-user@lists.gentoo.org mailing list

Michael Sullivan 02-01-2008 04:03 PM

VM Ware or not?
 
On Fri, 2008-02-01 at 16:47 +0000, Peter Humphrey wrote:
> On Friday 01 February 2008 13:21:38 Michael Sullivan wrote:
>
> > Hos anyone been able to get 6.0.2 to work?
>
> Of what? I'm running app-emulation/vmware-server-1.0.4.56528 with no
> problems.
>
> --
> Rgds
> Peter
app-emulation/vmware-workstation-6.0.2

--
gentoo-user@lists.gentoo.org mailing list

Dan Farrell 02-03-2008 03:37 PM

VM Ware or not?
 
On Fri, 01 Feb 2008 08:56:22 -0600
Michael Sullivan <michael@espersunited.com> wrote:

> and
> Civilization III fails because some security module can't be found...

You might try a no-cd crack, if this is indeed caused by
copyprotection as I suspect. I think they're legal to use (if
you have a license for the game, of course) and to write/download,
although there's no guarantee that you'll download the right thing and
not a virus, or that it will actually help.

I run all the games I can with nocd cracks anyway, so that I don't have
to put in the CD.
--
gentoo-user@lists.gentoo.org mailing list

Peter Humphrey 02-04-2008 07:32 AM

VM Ware or not?
 
On Friday 01 February 2008 17:03:49 Michael Sullivan wrote:
> On Fri, 2008-02-01 at 16:47 +0000, Peter Humphrey wrote:
> > On Friday 01 February 2008 13:21:38 Michael Sullivan wrote:
> > > Hos anyone been able to get 6.0.2 to work?
> >
> > Of what? I'm running app-emulation/vmware-server-1.0.4.56528 with no
> > problems.
> >
> > --
> > Rgds
> > Peter
>
> app-emulation/vmware-workstation-6.0.2

Maybe it'd be worth trying vmware-server instead?

--
Rgds
Peter
--
gentoo-user@lists.gentoo.org mailing list

Michael Higgins 02-04-2008 04:57 PM

VM Ware or not?
 
On Fri, 1 Feb 2008 16:47:28 +0000
Peter Humphrey <peter@humphrey.ukfsn.org> wrote:

> On Friday 01 February 2008 13:21:38 Michael Sullivan wrote:
>
> > Hos anyone been able to get 6.0.2 to work?
>

Yes. I posted pretty much the whole session to the list.

app-emulation/vmware-workstation-6.0.2.59824 is what I installed.

(BTW, I started the thread. Perhaps you can find the post where I show
what I ran into in your mail storage or some online archive.)

Cheers,

--
| /| | | ~ ~
| / | |---| `|` ?
| |ichael | |iggins ^ /
michael.higgins[at]evolone[dot]org
--
gentoo-user@lists.gentoo.org mailing list


All times are GMT. The time now is 03:43 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.