FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-13-2010, 09:49 PM
Nikos Chantziaras
 
Default What happened to belak.sbboard.com?

For over a week now, layman prints an error message when doing a "layman
-S". It gets the list of overlays from
http://belak.sbboard.com/gentoo/overlay.xml


The whole site is down however:

"The site you are attempting to access is temporarily unavailable.
If you are the site owner please contact your system administrator."

Does anyone know what's going on?
 
Old 09-13-2010, 11:01 PM
Paul Hartman
 
Default What happened to belak.sbboard.com?

On Mon, Sep 13, 2010 at 4:49 PM, Nikos Chantziaras <realnc@arcor.de> wrote:
> For over a week now, layman prints an error message when doing a "layman
> -S". *It gets the list of overlays from
> http://belak.sbboard.com/gentoo/overlay.xml

If that's belak's overlay, it has a different address according to my
layman. Look at http://bitbucket.org/belak/belak.gentoo to see if it's
the same thing. Maybe it just needs to be deleted and re-added.

My layman gets overlays from
http://www.gentoo.org/proj/en/overlays/repositories.xml (as defined in
layman.cfg) and seems to work fine. I've got no trace of the address
you're having problems with. Maybe it's something old or something you
added manually?

According to whois the owner of sbboard.com is strongbad3002 at yahoo
dot com in case you want to ask what they did to get their account
suspended.
 
Old 09-13-2010, 11:33 PM
Nikos Chantziaras
 
Default What happened to belak.sbboard.com?

On 09/14/2010 02:01 AM, Paul Hartman wrote:

On Mon, Sep 13, 2010 at 4:49 PM, Nikos Chantziaras<realnc@arcor.de> wrote:

For over a week now, layman prints an error message when doing a "layman
-S". It gets the list of overlays from
http://belak.sbboard.com/gentoo/overlay.xml


If that's belak's overlay, it has a different address according to my
layman. Look at http://bitbucket.org/belak/belak.gentoo to see if it's
the same thing. Maybe it just needs to be deleted and re-added.

My layman gets overlays from
http://www.gentoo.org/proj/en/overlays/repositories.xml (as defined in
layman.cfg) and seems to work fine. I've got no trace of the address
you're having problems with. Maybe it's something old or something you
added manually?


I didn't add anything manually. layman -L (as well as layman -f) says:

* Failed to update the overlay list from:
http://belak.sbboard.com/gentoo/overlay.xml

* Error was:
* Failed to parse the overlays list fetched from
http://belak.sbboard.com/gentoo/overlay.xml
* This means that the downloaded file is somehow corrupt or there was a
problem with the webserver. Check the content of the file. Error was:
* XML parsing failed for "http://belak.sbboard.com/gentoo/overlay.xml"
(line 178, column 3)

* Hint: Try running "sudo layman -f" to re-fetch that file
 
Old 09-14-2010, 03:14 AM
Paul Hartman
 
Default What happened to belak.sbboard.com?

On Mon, Sep 13, 2010 at 6:33 PM, Nikos Chantziaras <realnc@arcor.de> wrote:
> On 09/14/2010 02:01 AM, Paul Hartman wrote:
>>
>> On Mon, Sep 13, 2010 at 4:49 PM, Nikos Chantziaras<realnc@arcor.de>
>> wrote:
>>>
>>> For over a week now, layman prints an error message when doing a "layman
>>> -S". It gets the list of overlays from
>>> http://belak.sbboard.com/gentoo/overlay.xml
>>
>> If that's belak's overlay, it has a different address according to my
>> layman. Look at http://bitbucket.org/belak/belak.gentoo to see if it's
>> the same thing. Maybe it just needs to be deleted and re-added.
>>
>> My layman gets overlays from
>> http://www.gentoo.org/proj/en/overlays/repositories.xml (as defined in
>> layman.cfg) and seems to work fine. I've got no trace of the address
>> you're having problems with. Maybe it's something old or something you
>> added manually?
>
> I didn't add anything manually. layman -L (as well as layman -f) says:
>
> * Failed to update the overlay list from:
> http://belak.sbboard.com/gentoo/overlay.xml
> * Error was:
> * Failed to parse the overlays list fetched from
> http://belak.sbboard.com/gentoo/overlay.xml
> * This means that the downloaded file is somehow corrupt or there was a
> problem with the webserver. Check the content of the file. Error was:
> * XML parsing failed for "http://belak.sbboard.com/gentoo/overlay.xml" (line
> 178, column 3)
> * Hint: Try running "sudo layman -f" to re-fetch that file

Strange. Is that URL in your layman.cfg in the overlays section?
http://www.gentoo.org/proj/en/overlays/repositories.xml seems to be
the default URL in layman 1.4.1 on my system.
 
Old 09-14-2010, 03:25 AM
Nikos Chantziaras
 
Default What happened to belak.sbboard.com?

On 09/14/2010 06:14 AM, Paul Hartman wrote:

On Mon, Sep 13, 2010 at 6:33 PM, Nikos Chantziaras<realnc@arcor.de> wrote:

On 09/14/2010 02:01 AM, Paul Hartman wrote:


On Mon, Sep 13, 2010 at 4:49 PM, Nikos Chantziaras<realnc@arcor.de>
wrote:


For over a week now, layman prints an error message when doing a "layman
-S". It gets the list of overlays from
http://belak.sbboard.com/gentoo/overlay.xml


If that's belak's overlay, it has a different address according to my
layman. Look at http://bitbucket.org/belak/belak.gentoo to see if it's
the same thing. Maybe it just needs to be deleted and re-added.

My layman gets overlays from
http://www.gentoo.org/proj/en/overlays/repositories.xml (as defined in
layman.cfg) and seems to work fine. I've got no trace of the address
you're having problems with. Maybe it's something old or something you
added manually?


I didn't add anything manually. layman -L (as well as layman -f) says:

* Failed to update the overlay list from:
http://belak.sbboard.com/gentoo/overlay.xml
* Error was:
* Failed to parse the overlays list fetched from
http://belak.sbboard.com/gentoo/overlay.xml
* This means that the downloaded file is somehow corrupt or there was a
problem with the webserver. Check the content of the file. Error was:
* XML parsing failed for "http://belak.sbboard.com/gentoo/overlay.xml" (line
178, column 3)
* Hint: Try running "sudo layman -f" to re-fetch that file


Strange. Is that URL in your layman.cfg in the overlays section?
http://www.gentoo.org/proj/en/overlays/repositories.xml seems to be
the default URL in layman 1.4.1 on my system.


OK, I've found out what's going on. I my layman.cfg I have:

overlays: http://www.gentoo.org/proj/en/overlays/repositories.xml
http://belak.sbboard.com/gentoo/overlay.xml

The second line was added as per instructions in order to be able to use
the belak overlay since it's not in the official layman list (at least
it wasn't back then.) I totally forgot I did that :-/
 
Old 09-14-2010, 02:54 PM
Paul Hartman
 
Default What happened to belak.sbboard.com?

On Mon, Sep 13, 2010 at 10:25 PM, Nikos Chantziaras <realnc@arcor.de> wrote:
> OK, I've found out what's going on. *I my layman.cfg I have:
>
> overlays: http://www.gentoo.org/proj/en/overlays/repositories.xml
> * * * * *http://belak.sbboard.com/gentoo/overlay.xml
>
> The second line was added as per instructions in order to be able to use the
> belak overlay since it's not in the official layman list (at least it wasn't
> back then.) *I totally forgot I did that :-/

At least it's an easy solution, those are my favorite kind.
 

Thread Tools




All times are GMT. The time now is 07:07 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org