FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-12-2010, 10:35 AM
Dan Johansson
 
Default Up-/Down-grade of KDE

On Sunday 12 September 2010 12.11:14 Dan Johansson wrote:
> Yesterday my ~x86 Gentoo box got KDE upgraded to 4.5.1 and today portage
> want to downgrade it again to 4.4.5 and I can not figure out why.
>
> My "emerge --update --deep --verbose --reinstall changed-use world
> --pretend" gives a lot of output for KDE-components like this:
> ebuild NS ] kde-base/kdebase-meta-4.4.5 [4.5.1] USE="(-aqua)
> (-kdeprefix)" 0 kB
> [uninstall ] kde-base/kdebase-meta-4.5.1 USE="(-aqua) (-kdeprefix)"
> [blocks b ] kde-base/kdebase-meta:4.5[-kdeprefix] ("kde-base/kdebase-
> meta:4.5[-kdeprefix]" is blocking kde-base/kdebase-meta-4.4.5)
> [blocks b ] kde-base/kdebase-meta:4.4[-kdeprefix] ("kde-base/kdebase-
> meta:4.4[-kdeprefix]" is blocking kde-base/kdebase-meta-4.5.1)
>
> Any suggestion on what I have screwed up?

OK, I found Bug 336158 (http://bugs.gentoo.org/show_bug.cgi?id=336158).

Sorry for the noise.
--
Dan Johansson, <http://www.dmj.nu>
************************************************** *
This message is printed on 100% recycled electrons!
************************************************** *
 
Old 09-12-2010, 12:08 PM
Graham Murray
 
Default Up-/Down-grade of KDE

Dan Johansson <Dan.Johansson@dmj.nu> writes:

> On Sunday 12 September 2010 12.11:14 Dan Johansson wrote:
>> Yesterday my ~x86 Gentoo box got KDE upgraded to 4.5.1 and today portage
>> want to downgrade it again to 4.4.5 and I can not figure out why.
>>
>> My "emerge --update --deep --verbose --reinstall changed-use world
>> --pretend" gives a lot of output for KDE-components like this:
>> ebuild NS ] kde-base/kdebase-meta-4.4.5 [4.5.1] USE="(-aqua)
>> (-kdeprefix)" 0 kB
>> [uninstall ] kde-base/kdebase-meta-4.5.1 USE="(-aqua) (-kdeprefix)"
>> [blocks b ] kde-base/kdebase-meta:4.5[-kdeprefix] ("kde-base/kdebase-
>> meta:4.5[-kdeprefix]" is blocking kde-base/kdebase-meta-4.4.5)
>> [blocks b ] kde-base/kdebase-meta:4.4[-kdeprefix] ("kde-base/kdebase-
>> meta:4.4[-kdeprefix]" is blocking kde-base/kdebase-meta-4.5.1)
>>
>> Any suggestion on what I have screwed up?
>
> OK, I found Bug 336158 (http://bugs.gentoo.org/show_bug.cgi?id=336158).

Unfortunately that bug gives absolutely no indication as why it was
re-masked.
 

Thread Tools




All times are GMT. The time now is 12:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org