FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-08-2010, 10:31 PM
Grant Edwards
 
Default portage broken because of Unicode bugs

On 2010-09-08, Grant Edwards <grant.b.edwards@gmail.com> wrote:
> After my last update, portage stopped working. Google led me to
> believe it was this bug:
>
> http://bugs.gentoo.org/show_bug.cgi?id=317775
>
> Which was said to be fixed in portage 2.1.9.
>
> So I upgraded from 2.1.8.X to 2.1.9.1, and now portage is even more
> broken. Now I can't even use it to downgrade to the older version of
> portage (which would at least work if you ran it using --quiet).
>
> This is a fine kettle of fish....
>
> alpha grante # emerge --quiet portage
> Traceback (most recent call last):

The manual portage recovery directions served well:

http://www.gentoo.org/proj/en/portage/doc/manually-fixing-portage.xml

After that it took three "emerge portage" commands before portage
would emerge cleanly.

--
Grant Edwards grant.b.edwards Yow! ONE LIFE TO LIVE for
at ALL MY CHILDREN in ANOTHER
gmail.com WORLD all THE DAYS OF
OUR LIVES.
 

Thread Tools




All times are GMT. The time now is 09:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org