FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 01-20-2008, 12:32 PM
econti
 
Default Upgrade of xorg-server

Hi all
I should upgrade xorg-server from 1.3.0.0-r2 to 1.3.0.0-r4.
But I read in another mailing list that the new version of xorg-server
has some (many?) bugs.

Is this true also for the gentoo version? Should I wait before upgrading?

Regards

emilio

--
gentoo-user@lists.gentoo.org mailing list
 
Old 01-20-2008, 01:06 PM
"Hemmann, Volker Armin"
 
Default Upgrade of xorg-server

On Sonntag, 20. Januar 2008, econti wrote:
> Hi all
> I should upgrade xorg-server from 1.3.0.0-r2 to 1.3.0.0-r4.
> But I read in another mailing list that the new version of xorg-server
> has some (many?) bugs.
> Is this true also for the gentoo version? Should I wait before upgrading?
>
> Regards
>
> emilio

'new version' means 1.4. And yes, 1.4 has some annoying bugs - like the leds
of the keyboard not working anymore.
--
gentoo-user@lists.gentoo.org mailing list
 
Old 01-20-2008, 01:46 PM
Marin Roche
 
Default Upgrade of xorg-server

On Sun, 2008-01-20 at 14:32 +0100, econti wrote:
> Hi all
> I should upgrade xorg-server from 1.3.0.0-r2 to 1.3.0.0-r4.
> But I read in another mailing list that the new version of xorg-server
> has some (many?) bugs.
> Is this true also for the gentoo version? Should I wait before upgrading?
>
> Regards
>
> emilio
>

I'm using xorg-server 1.3.0.0-r4 and I have no problem, so ...

--
gentoo-user@lists.gentoo.org mailing list
 
Old 01-20-2008, 02:41 PM
Alan McKinnon
 
Default Upgrade of xorg-server

On Sunday 20 January 2008, Hemmann, Volker Armin wrote:
> On Sonntag, 20. Januar 2008, econti wrote:
> > Hi all
> > I should upgrade xorg-server from 1.3.0.0-r2 to 1.3.0.0-r4.
> > But I read in another mailing list that the new version of
> > xorg-server has some (many?) bugs.
> > Is this true also for the gentoo version? Should I wait before
> > upgrading?
> >
> > Regards
> >
> > emilio
>
> 'new version' means 1.4. And yes, 1.4 has some annoying bugs - like
> the leds of the keyboard not working anymore.

Strange, updating the 1.4 caused my keyboard leds to START working !

It's my wireless mouse that stopped working right but that appear to be
a hal issue

--
Alan McKinnon
alan dot mckinnon at gmail dot com
--
gentoo-user@lists.gentoo.org mailing list
 
Old 01-20-2008, 03:28 PM
Albert Hopkins
 
Default Upgrade of xorg-server

On Sun, 2008-01-20 at 17:41 +0200, Alan McKinnon wrote:
> > 'new version' means 1.4. And yes, 1.4 has some annoying bugs - like
> > the leds of the keyboard not working anymore.
>
> Strange, updating the 1.4 caused my keyboard leds to START working !

Same here. My LEDs indicators were wrong prior to 1.4 but are working
now.

There was a 'BadAlloc' problem with some apps (e.g. Java) with the
release earlier last week, but it has since been fixed in portage.

-a

--
gentoo-user@lists.gentoo.org mailing list
 
Old 01-20-2008, 03:45 PM
"Hemmann, Volker Armin"
 
Default Upgrade of xorg-server

On Sonntag, 20. Januar 2008, Alan McKinnon wrote:
> On Sunday 20 January 2008, Hemmann, Volker Armin wrote:
> > On Sonntag, 20. Januar 2008, econti wrote:
> > > Hi all
> > > I should upgrade xorg-server from 1.3.0.0-r2 to 1.3.0.0-r4.
> > > But I read in another mailing list that the new version of
> > > xorg-server has some (many?) bugs.
> > > Is this true also for the gentoo version? Should I wait before
> > > upgrading?
> > >
> > > Regards
> > >
> > > emilio
> >
> > 'new version' means 1.4. And yes, 1.4 has some annoying bugs - like
> > the leds of the keyboard not working anymore.
>
> Strange, updating the 1.4 caused my keyboard leds to START working !

which 1.4? It only started to work with 1.4.0.90 for me.

See here:

https://bugs.gentoo.org/show_bug.cgi?id=192221

and here:
https://bugs.freedesktop.org/show_bug.cgi?id=12434
--
gentoo-user@lists.gentoo.org mailing list
 
Old 01-20-2008, 05:22 PM
Alan McKinnon
 
Default Upgrade of xorg-server

On Sunday 20 January 2008, Hemmann, Volker Armin wrote:
> On Sonntag, 20. Januar 2008, Alan McKinnon wrote:
> > On Sunday 20 January 2008, Hemmann, Volker Armin wrote:

> > > 'new version' means 1.4. And yes, 1.4 has some annoying bugs -
> > > like the leds of the keyboard not working anymore.
> >
> > Strange, updating the 1.4 caused my keyboard leds to START working
> > !
>
> which 1.4? It only started to work with 1.4.0.90 for me.

Same here.

I can't be certain which version exactly as I usually don't bother
looking at keyboard LEDs much, but looking at my emerge history I'd say
that was the version that fixed things.


--
Alan McKinnon
alan dot mckinnon at gmail dot com
--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 06:43 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org