FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 08-25-2010, 09:54 AM
Alex Schuster
 
Default KDE and hdparm

I wrote:

> Mick writes:

> > From KDE-4.4.4 the start up interferes with the hard drives:
> >
> > http://thread.gmane.org/gmane.linux.gentoo.user/232044
> >
> > I don't why but it does, messes up any settings that hdparm may have
> > set up and p*sses me off. o_O
> >
> > As soon as KDE starts up (even when waking up from suspend to ram) it
> > resets the drives. I haven't found a way of telling it how to behave
> > (i.e. by respecting existing settings in hdparm).
>
> Argh, that's annoying. Thanks for the information. O well, first I
> setuid'ed hdparm to make it work as a user, then I reverted that back
> as I started it in /etc/init.d/local, and now I'm again setuid'ing it
> so I can set the settings from /etc/conf.d/hdparm in
> ~/.kde4/Autostart/.
>
> I filed a bug: https://bugs.kde.org/show_bug.cgi?id=248905
> You might want to vote for it so it gets some attention and will
> hopefully be fixed soon.

They say it's probably specific to Gentoo, so I filed this bug:
http://bugs.gentoo.org/show_bug.cgi?id=334393

Wonko
 
Old 08-25-2010, 07:14 PM
Mick
 
Default KDE and hdparm

On Wednesday 25 August 2010 10:54:23 Alex Schuster wrote:
> I wrote:
> > Mick writes:
> > > From KDE-4.4.4 the start up interferes with the hard drives:
> > >
> > > http://thread.gmane.org/gmane.linux.gentoo.user/232044
> > >
> > > I don't why but it does, messes up any settings that hdparm may have
> > > set up and p*sses me off. o_O
> > >
> > > As soon as KDE starts up (even when waking up from suspend to ram) it
> > > resets the drives. I haven't found a way of telling it how to behave
> > > (i.e. by respecting existing settings in hdparm).
> >
> > Argh, that's annoying. Thanks for the information. O well, first I
> > setuid'ed hdparm to make it work as a user, then I reverted that back
> > as I started it in /etc/init.d/local, and now I'm again setuid'ing it
> > so I can set the settings from /etc/conf.d/hdparm in
> > ~/.kde4/Autostart/.
> >
> > I filed a bug: https://bugs.kde.org/show_bug.cgi?id=248905
> > You might want to vote for it so it gets some attention and will
> > hopefully be fixed soon.
>
> They say it's probably specific to Gentoo, so I filed this bug:
> http://bugs.gentoo.org/show_bug.cgi?id=334393
>
> Wonko

Thank you! I topped it up. ;-)
--
Regards,
Mick
 

Thread Tools




All times are GMT. The time now is 03:00 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org