FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 08-22-2010, 12:52 PM
 
Default glibc 2.12.1-r1 seems to not be working correctly

Hi. I am running the unstable gentoo 32-bit and today I emerged --
amoung other packages in a system update -- glibc-2.12.1-r1, however
after doing this at least one package had an undefined reference to
S_ISCHR. I tried to downgrade glibc, but apparently this is not
supported and I am a bit stumped as to how to fix this problem.

Any ideas on this would be appreciated.

--
Your life is like a penny. You're going to lose it. The question is:
How do
you spend it?

John Covici
covici@ccs.covici.com
 

Thread Tools




All times are GMT. The time now is 06:58 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org