FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 08-04-2010, 02:42 PM
luis jure
 
Default mischievous elf...

hello list.

i'm running ~amd64 on an intel i7. after syncing and updating world, i'm
having some problems:


acroread does not start, failing thus:

(acroread:31925): Gtk-WARNING **:
/usr/lib64/gtk-2.0/2.10.0/engines/libxfce.so: wrong ELF class: ELFCLASS64


also, trying to upgrade lilypond, compilation fails thus:

/usr/lib64/libz.so: invalid ELF header
Could not find the zlib library which is needed to understand WOFF


google returned many hits, but i couldn't find anything helpful in my
case. any hints?

best,


lj
 

Thread Tools




All times are GMT. The time now is 07:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org