FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 07-22-2010, 04:50 PM
Paul Hartman
 
Default Impossible question... Swithcing from "no multilib" to "multilib"

On Thu, Jul 22, 2010 at 6:37 AM, Andrea Momesso
<momesso.andrea@gmail.com> wrote:
> I still have adobe flash 10.0.45.2-r2 installed, but I understand it has serius
> security problems, and I had to mask all higher versions.

I think given the track record of security problems in flash player
(and java and firefox and everything else, it seems...) just
connecting to WWW you're accepting a certain level of risk in the
first place. Just because security problems have not been announced
for the newer versions doesn't mean they don't exist (we thought every
previous version was safe,too -- the world didn't end)

I think most of the security problems they fix are typically
theoretical and I'm not sure about any widespread actual exploit of
flash player, especially targeted at a beta 64-bit linux version of
flash player that probably 0.001% of web surfers are using.

If you only run flash from trustworthy sources I think there's minimal
risk. But that's just my opinion.
 

Thread Tools




All times are GMT. The time now is 01:31 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org