Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo User (http://www.linux-archive.org/gentoo-user/)
-   -   kdeplasma-addons-4.4.4 fails (http://www.linux-archive.org/gentoo-user/398946-kdeplasma-addons-4-4-4-fails.html)

James 07-14-2010 12:58 AM

kdeplasma-addons-4.4.4 fails
 
Hello,

I've manage to update several system (amd64 kde 4.4.4)
but one is just giving me fits.....

I've rebuilt libpng per flameyes blog post:
http://blog.flameeyes.eu/2010/06/29/stable-users-libpng-update.

I've emerge -e system and used revdep-rebuild
many times (clean now). Still kdeplasma-addons fails to
build on this one system:

45 Generating ui_LancelotWindowBase.h

python3.1 *
x86_64-pc-linux-gnu-4.4.3 *
dev-util/cmake-2.8.1-r2


Any suggestions would be welcome....


James

David Kurka 07-26-2010 12:03 AM

kdeplasma-addons-4.4.4 fails
 
On Tue, Jul 13, 2010 at 9:58 PM, James <wireless@tampabay.rr.com> wrote:


Hello,



I've manage to update several system (amd64 kde 4.4.4)

but one is just giving me fits.....



I've rebuilt libpng per flameyes blog post:

http://blog.flameeyes.eu/2010/06/29/stable-users-libpng-update.



I've emerge -e system and used revdep-rebuild

many times (clean now). Still kdeplasma-addons fails to

build on this one system:



*45 Generating ui_LancelotWindowBase.h



*python3.1 *

*x86_64-pc-linux-gnu-4.4.3 *

*dev-util/cmake-2.8.1-r2





Any suggestions would be welcome....

any updates on this? I'm having*exactly*the same problem!*






James











--
David Kurka

"Arttu V." 07-26-2010 04:14 PM

kdeplasma-addons-4.4.4 fails
 
On 7/26/10, David Kurka <david.kurka@gmail.com> wrote:
> On Tue, Jul 13, 2010 at 9:58 PM, James <wireless@tampabay.rr.com> wrote:
>
>> Hello,
>>
>> I've manage to update several system (amd64 kde 4.4.4)
>> but one is just giving me fits.....
>>
>> I've rebuilt libpng per flameyes blog post:
>> http://blog.flameeyes.eu/2010/06/29/stable-users-libpng-update.
>>
>> I've emerge -e system and used revdep-rebuild
>> many times (clean now). Still kdeplasma-addons fails to
>> build on this one system:
>>
>> 45 Generating ui_LancelotWindowBase.h
>>
>> python3.1 *
>> x86_64-pc-linux-gnu-4.4.3 *
>> dev-util/cmake-2.8.1-r2
>>
>>
>> Any suggestions would be welcome....
>>
>
> any updates on this? I'm having exactly the same problem!

I don't have a clue about this, but I'm left wondering. What is the
actual problem or error printout?

Is it a sandbox violation like in bug #257116?

Have you successfully run python-updater after switching to python 3.1?

--
Arttu V. -- Running Gentoo is like running with scissors


All times are GMT. The time now is 05:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.