FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 06-22-2010, 04:13 PM
Paul Hartman
 
Default www-plugins/adobe-flash-10.1.53.64 won't play in FF & Konqueror

On Tue, Jun 22, 2010 at 10:54 AM, Mick <michaelkintzios@gmail.com> wrote:
> but will play in Opera.
>
> Have you noticed the same and is there a fix (other than emerging
> firefox-bin as the enotice is telling me?

Are you using 64-bit or 32-bit? If 64, you need to emerge
nspluginwrapper & set up the flash player plugin (if it doesn't do it
automatically as part of the emerge)
 
Old 06-22-2010, 04:16 PM
Paul Hartman
 
Default www-plugins/adobe-flash-10.1.53.64 won't play in FF & Konqueror

On Tue, Jun 22, 2010 at 11:13 AM, Paul Hartman
<paul.hartman+gentoo@gmail.com> wrote:
> On Tue, Jun 22, 2010 at 10:54 AM, Mick <michaelkintzios@gmail.com> wrote:
>> but will play in Opera.
>>
>> Have you noticed the same and is there a fix (other than emerging
>> firefox-bin as the enotice is telling me?
>
> Are you using 64-bit or 32-bit? If 64, you need to emerge
> nspluginwrapper & set up the flash player plugin (if it doesn't do it
> automatically as part of the emerge)

And I will add that I believe the reason Opera works is because it
ships with its own plug-in wrapper.
 
Old 06-22-2010, 05:03 PM
Mick
 
Default www-plugins/adobe-flash-10.1.53.64 won't play in FF & Konqueror

On 22 June 2010 17:16, Paul Hartman <paul.hartman+gentoo@gmail.com> wrote:
> On Tue, Jun 22, 2010 at 11:13 AM, Paul Hartman
> <paul.hartman+gentoo@gmail.com> wrote:
>> On Tue, Jun 22, 2010 at 10:54 AM, Mick <michaelkintzios@gmail.com> wrote:
>>> but will play in Opera.
>>>
>>> Have you noticed the same and is there a fix (other than emerging
>>> firefox-bin as the enotice is telling me?
>>
>> Are you using 64-bit or 32-bit? If 64, you need to emerge
>> nspluginwrapper & set up the flash player plugin (if it doesn't do it
>> automatically as part of the emerge)
>
> And I will add that I believe the reason Opera works is because it
> ships with its own plug-in wrapper.

Hmm I remerged nspluginwrapper and FF plays flash fine now, but
Konqueror will still complain about missing plugin. :-(

"Cannot play media.You do not have the correct version of the flash
player. Download the correct version"

I went into settings and clicked on Scan for new Plugins, but no
success. Can you play this link with Konq?

http://news.bbc.co.uk/1/hi/politics/10371590.stm
--
Regards,
Mick
 
Old 06-22-2010, 05:13 PM
Paul Hartman
 
Default www-plugins/adobe-flash-10.1.53.64 won't play in FF & Konqueror

On Tue, Jun 22, 2010 at 12:03 PM, Mick <michaelkintzios@gmail.com> wrote:
> On 22 June 2010 17:16, Paul Hartman <paul.hartman+gentoo@gmail.com> wrote:
>> On Tue, Jun 22, 2010 at 11:13 AM, Paul Hartman
>> <paul.hartman+gentoo@gmail.com> wrote:
>>> On Tue, Jun 22, 2010 at 10:54 AM, Mick <michaelkintzios@gmail.com> wrote:
>>>> but will play in Opera.
>>>>
>>>> Have you noticed the same and is there a fix (other than emerging
>>>> firefox-bin as the enotice is telling me?
>>>
>>> Are you using 64-bit or 32-bit? If 64, you need to emerge
>>> nspluginwrapper & set up the flash player plugin (if it doesn't do it
>>> automatically as part of the emerge)
>>
>> And I will add that I believe the reason Opera works is because it
>> ships with its own plug-in wrapper.
>
> Hmm I remerged nspluginwrapper and FF plays flash fine now, but
> Konqueror will still complain about missing plugin. :-(
>
> "Cannot play media.You do not have the correct version of the flash
> player. Download the correct version"
>
> I went into settings and clicked on Scan for new Plugins, but no
> success. Can you play this link with Konq?
>
> http://news.bbc.co.uk/1/hi/politics/10371590.stm

I'm not a Konqueror user and I'm not at home now so I can't try it,
but it looks like you might need an additional package for Konqueror:
kde-base/nsplugins
 
Old 06-23-2010, 09:25 AM
Mick
 
Default www-plugins/adobe-flash-10.1.53.64 won't play in FF & Konqueror

On 23 June 2010 09:03, Alan McKinnon <alan.mckinnon@gmail.com> wrote:
> On Tuesday 22 June 2010 23:46:07 Mick wrote:

>> > I have nsplugins installed and manually performed the nspluginwrapper
>> >
>> > *config actions to enable the 32-bit flash plugin
>>
>> Do I need to do that? *Won't Konq work with 64bit flash?
>
> There is NO 64 bit flash in the latest packages, confirmed in the ebuild.

This shows how long its been since I had to look into/do anything about this.

>> I have reinstalled kde-base/nsplugins but Konqueror will still not play.
>
> You need nspluginwrapper installed and configured. It will find all your 32-
> bit plugins and do the necessary to make Konqueror aware of them. This doesn't
> happen automatically, every time you update a plugin the config is broken and
> has to be redone.

I've done what Alex suggested which was to add
/usr/lib64/nsbrowser/plugins in the Konqueror plugins and then the
Scan button found a load of them in there including flash.

It plays flash fine now!

Thank you all. :-)
--
Regards,
Mick
 

Thread Tools




All times are GMT. The time now is 08:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org