FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 06-01-2010, 12:11 PM
 
Default firefox java

Hello


After upgrade my "world" about 2 weeks ago I found that java does not work in firefox 3.6.3.


I got Sun JDK 1.6.0.15 installed on my system


*


Could someone give me some indications of how to solve this problem.


*


thanks for help
 
Old 06-01-2010, 08:49 PM
"Andrew MacKenzie"
 
Default firefox java

+++ fajfusio@wp.pl [gentoo-user] [Tue, Jun 01, 2010 at 02:11:49PM +0200]:
> <style>blockquote {padding-left: 1ex; margin: 0px 0px 0px 0.8ex; border-left: #cccccc 1px solid;} p {margin: 0px;padding: 0px;} </style>
> <p>Hello</p>
> <p>After upgrade my "world" about 2 weeks ago I found that java does not work in firefox 3.6.3.</p>
> <p>I got Sun JDK 1.6.0.15 installed on my system</p>
> <p>&nbsp;</p>
> <p>Could someone give me some indications of how to solve this problem.</p>
> <p>&nbsp;</p>
> <p>thanks for help</p><br />
I believe you can configure it with eselect:
# eselect java-nsplugin list

Then choose the VM you want like this:
# eselect java-nsplugin set 64bit sun-jdk-1.6

(be sure to select 32bit if necessary)

--
// Andrew MacKenzie | http://www.edespot.com
// GPG public key: http://www.edespot.com/~amackenz/public.key
// "The robber baron's cruelty may sometimes sleep, his cupidity may at some
// point be satiated; but those who torment us for our own good will torment
// us without end, for they do with the approval of their consciences."
// --C.S. Lewis
 
Old 06-02-2010, 01:12 AM
walt
 
Default firefox java

On 06/01/2010 05:11 AM, fajfusio@wp.pl wrote:

Hello

After upgrade my "world" about 2 weeks ago I found that java does not work in firefox 3.6.3.

I got Sun JDK 1.6.0.15 installed on my system


Are you sure about 1.6.0.15? My /usr/portage/dev-java/sun-jdk directory no longer has any version
less than 1.6.0.19, and I have 1.6.0.20 installed on my x86 machine.
 

Thread Tools




All times are GMT. The time now is 05:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org