FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-30-2010, 07:48 AM
 
Default New System setup: (Not) using KDE -- do I miss something?

Hi,

Currently I am setting up a new system on a new harddisc.

I dont want the full blown KDE/GNOME as session manager -- I prefer
a smaller solution: Openbox as windowmanager and using
a handfull kde/gnome application where it is handy.

Up to now I emerged this apllications -- namely k3b and kaffeine --
and thought everything needed would be pulled in also.

But something seems to be wrong: kaffeine does not find my dvb-t
device (which vlc finds and plays TV without problems) and k3b
does not find any burner/reader-device, but they do exist
(/dev/sr[01]).

My userid are assigned the groups audio,video,cdrom,cdrw beside others.

hald and dbus-daemon are running and X is using hald which success.

Is there any other things I need to emerge additionally?
Any kde-daemon or such?

Thank you very much for any help in advance!
Have a nice weekend !
Best regards,
mcc


--
Please don't send me any Word- or Powerpoint-Attachments
unless it's absolutely neccessary. - Send simply Text.
See http://www.gnu.org/philosophy/no-word-attachments.html
In a world without fences and walls nobody needs gates and windows.
 
Old 05-30-2010, 01:33 PM
Mick
 
Default New System setup: (Not) using KDE -- do I miss something?

On Sunday 30 May 2010 08:48:45 meino.cramer@gmx.de wrote:
> Hi,
>
> Currently I am setting up a new system on a new harddisc.
>
> I dont want the full blown KDE/GNOME as session manager -- I prefer
> a smaller solution: Openbox as windowmanager and using
> a handfull kde/gnome application where it is handy.
>
> Up to now I emerged this apllications -- namely k3b and kaffeine --
> and thought everything needed would be pulled in also.
>
> But something seems to be wrong: kaffeine does not find my dvb-t
> device (which vlc finds and plays TV without problems) and k3b
> does not find any burner/reader-device, but they do exist
> (/dev/sr[01]).
>
> My userid are assigned the groups audio,video,cdrom,cdrw beside others.
>
> hald and dbus-daemon are running and X is using hald which success.
>
> Is there any other things I need to emerge additionally?
> Any kde-daemon or such?
>
> Thank you very much for any help in advance!
> Have a nice weekend !

Try this:

http://article.gmane.org/gmane.linux.gentoo.user/229844
--
Regards,
Mick
 
Old 05-30-2010, 06:14 PM
Frank Steinmetzger
 
Default New System setup: (Not) using KDE -- do I miss something?

Am Sonntag, 30. Mai 2010 schrieb meino.cramer@gmx.de:

> But something seems to be wrong: kaffeine does not find my dvb-t
> device (which vlc finds and plays TV without problems) and k3b
> does not find any burner/reader-device, but they do exist
> (/dev/sr[01]).
>
> My userid are assigned the groups audio,video,cdrom,cdrw beside others.

What others exactly? I’m thinking of plugdev here.
--
Gruß | Greetings | Qapla'
"I decided to go on a strict diet. I cut out alcohol, all fats
and sugar. In two weeks I lost 14 days." - Tim Maia
 

Thread Tools




All times are GMT. The time now is 10:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org