FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 05-29-2010, 03:16 PM
 
Default Slim hassle...to login or not to login

Hi,

while installing a new system from ground up on my new harddisc
I came accross a silly problem:

I have setup X and slim as login manager. I installed openbox
(no kde/gnome) as session manager.

Slim starts...and: The keyboard and the mouse are not responding...

Same happens when I start plain X as root. Screen remains black
and I have to use the sysreq-keys to get my box back to normal...

The X-logfile shows as only Error, that the GLX-module could not be
found.

I am using nvidia-drivers and reinstalled them as adviced but the
effect remains the same.

hald is running. fonts are installed (at least the default ones).

Also installed are:
x11-drivers/xf86-input-evdev Generic Linux input driver
x11-drivers/xf86-input-keyboard Keyboard input driver
x11-drivers/xf86-input-mouse X.Org driver for mouse input devices

eselect opengl set nvidia is done.

What is missing? Why dies this not work (my old system running on
the same hardware using the same setup in principle has no problem
at all with X/Openbox.

Why does X only half???

Thank you very much in advance for any help!

Best regards,
mcc


--
Please don't send me any Word- or Powerpoint-Attachments
unless it's absolutely neccessary. - Send simply Text.
See http://www.gnu.org/philosophy/no-word-attachments.html
In a world without fences and walls nobody needs gates and windows.
 

Thread Tools




All times are GMT. The time now is 02:21 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org