FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 04-19-2010, 12:50 AM
ubiquitous1980
 
Default hplip recompiled with scanner use flag now scanning works, printing does not.

Recompiled hplip for use with C5180 with
new use flag: scanner.* Now scanning works, printing does not.*
Recompiled with new-hpcups use flag.* Still not working.* Output from
cups web interface:
"/usr/libexec/cups/backend/hp failed"



Any ideas?



ubiquitous1980
 
Old 04-20-2010, 10:58 AM
ubiquitous1980
 
Default hplip recompiled with scanner use flag now scanning works, printing does not.

Hello Daniel

The all-in-one printer is connected via USB. The following versions are
installed:

net-print/hplip-3.9.12-r1
net-print/cups-1.3.11-r1

Thanks

ubiquitous1980@gmail.com

On 20/04/10 16:59, Daniel Pielmeier wrote:
> 2010/4/19 ubiquitous1980 <nixuser1980@gmail.com>:
>
>> Recompiled hplip for use with C5180 with new use flag: scanner. Now
>> scanning works, printing does not. Recompiled with new-hpcups use flag.
>> Still not working. Output from cups web interface:
>> "/usr/libexec/cups/backend/hp failed"
>>
> Is it connected via network or usb? Which hplip version? Which cups version?
>
>
 

Thread Tools




All times are GMT. The time now is 12:18 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org