FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 03-11-2010, 11:29 AM
dhk
 
Default Sound with xfce4 and Firefox

I don't use sound very often, but recently I noticed when I play news
videos in Firefox there isn't any sound coming through the headphones.
It's an Intel 32bit box with xfce4. I don't have speakers hooked up
just headphones and it use to work a few months ago. I suspect it
stopped working after an upgrade. Is this something to do with xfce4,
Firefox, or something else?

Thanks,

dhk
 
Old 03-11-2010, 02:21 PM
Daniel Wagener
 
Default Sound with xfce4 and Firefox

On Thu, 11 Mar 2010 07:29:09 -0500
dhk <dhkuhl@optonline.net> wrote:

> I don't use sound very often, but recently I noticed when I play news
> videos in Firefox there isn't any sound coming through the headphones.
> It's an Intel 32bit box with xfce4. I don't have speakers hooked up
> just headphones and it use to work a few months ago. I suspect it
> stopped working after an upgrade. Is this something to do with xfce4,
> Firefox, or something else?
>
> Thanks,
>
> dhk

Already checked mixer/volume settings?
 
Old 03-12-2010, 09:18 AM
dhk
 
Default Sound with xfce4 and Firefox

Daniel Wagener wrote:
> On Thu, 11 Mar 2010 07:29:09 -0500
> dhk <dhkuhl@optonline.net> wrote:
>
>> I don't use sound very often, but recently I noticed when I play news
>> videos in Firefox there isn't any sound coming through the headphones.
>> It's an Intel 32bit box with xfce4. I don't have speakers hooked up
>> just headphones and it use to work a few months ago. I suspect it
>> stopped working after an upgrade. Is this something to do with xfce4,
>> Firefox, or something else?
>>
>> Thanks,
>>
>> dhk
>
> Already checked mixer/volume settings?
>
>

I don't see a mixer/volume in the menu, but I do have
xfce-extra/xfce4-volumed and gnome-base/gnome-volume-manager installed.
Is there suppose to be a mixer? I would think so, but I thought xfce4
may work differently. Is there a mixer/volume I need to emerge? Maybe
it got uninstalled.

Thanks,
dhk
 
Old 03-12-2010, 09:52 AM
Daniel Wagener
 
Default Sound with xfce4 and Firefox

On Fri, 12 Mar 2010 05:18:03 -0500
dhk <dhkuhl@optonline.net> wrote:

> Daniel Wagener wrote:
> > On Thu, 11 Mar 2010 07:29:09 -0500
> > dhk <dhkuhl@optonline.net> wrote:
> >
> >> I don't use sound very often, but recently I noticed when I play
> >> news videos in Firefox there isn't any sound coming through the
> >> headphones. It's an Intel 32bit box with xfce4. I don't have
> >> speakers hooked up just headphones and it use to work a few months
> >> ago. I suspect it stopped working after an upgrade. Is this
> >> something to do with xfce4, Firefox, or something else?
> >>
> >> Thanks,
> >>
> >> dhk
> >
> > Already checked mixer/volume settings?
> >
> >
>
> I don't see a mixer/volume in the menu, but I do have
> xfce-extra/xfce4-volumed and gnome-base/gnome-volume-manager
> installed. Is there suppose to be a mixer? I would think so, but I
> thought xfce4 may work differently. Is there a mixer/volume I need
> to emerge? Maybe it got uninstalled.
>
> Thanks,
> dhk
>
>
>

alsa comes with alsamixer, you can find it via the console
and i also meant the volume of the video itself - just to be sure
any other applications that produce a sound?
 

Thread Tools




All times are GMT. The time now is 11:09 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org