FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 03-10-2010, 12:50 PM
Tanstaafl
 
Default Multiple versions of automake?

Hello,

I currently have 3 versions of automake installed (1.7.9-r1, 1.9.6-r3,
and 1.10.2).

emerge -pvuDN world shows an update available for each one, but, my
question is, do I need all 3 versions?

'equery depends automake' shows 44 packages, all depending on 1.10* or
higher.

So, can I safely emerge -C the other 2 versions? Should I (does it even
matter)?

Thanks,

--

Charles
 
Old 03-10-2010, 03:17 PM
walt
 
Default Multiple versions of automake?

On 03/10/2010 05:50 AM, Tanstaafl wrote:

Hello,

I currently have 3 versions of automake installed (1.7.9-r1, 1.9.6-r3,
and 1.10.2).

emerge -pvuDN world shows an update available for each one, but, my
question is, do I need all 3 versions?

'equery depends automake' shows 44 packages, all depending on 1.10* or
higher.

So, can I safely emerge -C the other 2 versions? Should I (does it even
matter)?


Probably won't matter. A few packages actually specify an exact version
of the autotools, but most just want a certain minimum version. If you
try to install such a package in the future it 'should' re-emerge the
required version of autoconf automatically. It might matter more if you
want to install custom software independent of the portage system.
 

Thread Tools




All times are GMT. The time now is 03:45 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org