FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 03-03-2010, 04:25 PM
Grant Edwards
 
Default Boost emerge: bjam-1.41 using 100% CPU

I did an update to day on two systems. Both are installed
boost-1.41.0-r3, and both "paused" during the install phase for about
ten minutes with bjam-1.41 using 100% of the CPU time.

Eventually, things become "un-jammed" and various files get copied to
the proper destiantions.

Is this behavior normal?

--
Grant Edwards grant.b.edwards Yow! It's OKAY -- I'm an
at INTELLECTUAL, too.
gmail.com
 
Old 07-01-2010, 11:32 PM
Nicolas Sebrecht
 
Default Boost emerge: bjam-1.41 using 100% CPU

On Wed, Mar 03, 2010 at 05:25:18PM +0000, Grant Edwards wrote:
>
> I did an update to day on two systems. Both are installed
> boost-1.41.0-r3, and both "paused" during the install phase for about
> ten minutes with bjam-1.41 using 100% of the CPU time.
>
> Eventually, things become "un-jammed" and various files get copied to
> the proper destiantions.
>
> Is this behavior normal?

No, it really looks like a bug you should report if you didn't yet.

--
Nicolas Sebrecht
 

Thread Tools




All times are GMT. The time now is 06:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org