FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 01-01-2010, 09:52 AM
 
Default udev & baselayout

HAPPY NEW YEAR!

HI,

the udev-scripts reports while booting that it is made for
baselayout 2 and not for baselayout 1, which I am using.
I tried to figure out, what version of udev I have to
use for baselayout 1 with no success.

Where can I find the appropiate version information
(or what should I do to circumvent the problem?)

Best regards,
mcc

--
Please don't send me any Word- or Powerpoint-Attachments
unless it's absolutely neccessary. - Send simply Text.
See http://www.gnu.org/philosophy/no-word-attachments.html
In a world without fences and walls nobody needs gates and windows.
 
Old 01-01-2010, 11:06 AM
"Dirk Heinrichs"
 
Default udev & baselayout

Am Freitag 01 Januar 2010 11:52:51 schrieb meino.cramer:

> (or what should I do to circumvent the problem?)

You could migrate to BL2.

Bye...

Dirk
 
Old 01-01-2010, 11:44 AM
Neil Bothwick
 
Default udev & baselayout

On Fri, 1 Jan 2010 11:52:51 +0100, meino.cramer@gmx.de wrote:

> the udev-scripts reports while booting that it is made for
> baselayout 2 and not for baselayout 1, which I am using.
> I tried to figure out, what version of udev I have to
> use for baselayout 1 with no success.

The same version, but you don't need the init script with BL1. Remove it
from all runlevels with rc-update.

Baselayout-1 starts a number of services automatically, including udev,
while BL2 relies on init scripts to start them.


--
Neil Bothwick

Facts are stubborn, but statistics are more pliable
 
Old 01-01-2010, 01:26 PM
 
Default udev & baselayout

Neil Bothwick <neil@digimed.co.uk> [10-01-01 15:04]:
> On Fri, 1 Jan 2010 11:52:51 +0100, meino.cramer@gmx.de wrote:
>
> > the udev-scripts reports while booting that it is made for
> > baselayout 2 and not for baselayout 1, which I am using.
> > I tried to figure out, what version of udev I have to
> > use for baselayout 1 with no success.
>
> The same version, but you don't need the init script with BL1. Remove it
> from all runlevels with rc-update.
>
> Baselayout-1 starts a number of services automatically, including udev,
> while BL2 relies on init scripts to start them.
>
>
> --
> Neil Bothwick
>
> Facts are stubborn, but statistics are more pliable

Hi Neil,

thanks a lot! That clearifies much!

Have a nice 2010!
mcc


--
Please don't send me any Word- or Powerpoint-Attachments
unless it's absolutely neccessary. - Send simply Text.
See http://www.gnu.org/philosophy/no-word-attachments.html
In a world without fences and walls nobody needs gates and windows.
 

Thread Tools




All times are GMT. The time now is 06:06 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org