FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 12-28-2009, 12:16 PM
Mick
 
Default Konqueror URL links

Hi All,

I remember that when I hovered my mouse over links in web pages on Konq 3.5,
it would show at the bottom of the window the URL that the link in question
contained. This allowed me to decide if I wanted to visit the URL or not.

With KDE4 I can't find how to activate this. Any ideas?
--
Regards,
Mick
 
Old 12-29-2009, 07:49 PM
Stroller
 
Default Konqueror URL links

On 28 Dec 2009, at 13:16, Mick wrote:

...
I remember that when I hovered my mouse over links in web pages on
Konq 3.5,
it would show at the bottom of the window the URL that the link in
question
contained. This allowed me to decide if I wanted to visit the URL
or not.


This is usually called the "status bar" - I might guess you may be
able to show or hide it in Konq's view options.


Stroller.
 
Old 12-30-2009, 08:13 AM
Mick
 
Default Konqueror URL links

On Tuesday 29 December 2009 20:49:08 Stroller wrote:
> On 28 Dec 2009, at 13:16, Mick wrote:
> > ...
> > I remember that when I hovered my mouse over links in web pages on
> > Konq 3.5,
> > it would show at the bottom of the window the URL that the link in
> > question
> > contained. This allowed me to decide if I wanted to visit the URL
> > or not.
>
> This is usually called the "status bar" - I might guess you may be
> able to show or hide it in Konq's view options.

Thanks Stroller!

I couldn't find where to change this setting. Then went into
~/.kde4/share/apps/konqueror/profiles/webbrowsing and changed
ViewStatus=Disabled to Enabled.

Strange this, when I reopened the file just now I couldn't find this entry
anymore ... I guess that only non-default settings are shown in that file?
However, I don't recall changing this setting from default.

Anyway, this is now fixed! Thanks.

Only other two things that bother me are these:

In KDE3.5 when I hovered over files I used to get a preview of their contents
in a thumbnail. This was particularly useful with configuration, scripts and
log files as it would show the first few lines of text in them. Any idea how
I could enable this? Again I can't find a setting in Konqueror's settings and
I have enabled the preview in Dolphin's settings.
--
Regards,
Mick
 
Old 12-30-2009, 09:19 AM
Alan McKinnon
 
Default Konqueror URL links

On Wednesday 30 December 2009 11:13:46 Mick wrote:
> Only other two things that bother me are these:
>
> In KDE3.5 when I hovered over files I used to get a preview of their
> contents in a thumbnail. This was particularly useful with
> configuration, scripts and log files as it would show the first few lines
> of text in them. Any idea how I could enable this? Again I can't find a
> setting in Konqueror's settings and I have enabled the preview in
> Dolphin's settings.
>

In konqueror:

Settings -> Configure Konqueror -> File Management -> General - Previews tab -
> select/deselect to taste -> OK -> close konqueror -> open konqueror



--
alan dot mckinnon at gmail dot com
 
Old 12-30-2009, 06:33 PM
Mick
 
Default Konqueror URL links

On Wednesday 30 December 2009 10:19:31 Alan McKinnon wrote:
> On Wednesday 30 December 2009 11:13:46 Mick wrote:

> > In KDE3.5 when I hovered over files I used to get a preview of their
> > contents in a thumbnail. This was particularly useful with
> > configuration, scripts and log files as it would show the first few
> > lines of text in them. Any idea how I could enable this? Again I can't
> > find a setting in Konqueror's settings and I have enabled the preview in
> > Dolphin's settings.
>
> In konqueror:
>
> Settings -> Configure Konqueror -> File Management -> General - Previews
> tab -
>
> > select/deselect to taste -> OK -> close konqueror -> open konqueror

Thanks Alan, unfortunately selecting these/Apply/OK/restart Konqueror does not
make any change. I have also tried selecting 'Use thumbnails embedded in
files' but no success. What else is there to try?

PS. I am running stable version 4.3.3
--
Regards,
Mick
 
Old 12-30-2009, 08:49 PM
Alan McKinnon
 
Default Konqueror URL links

On Wednesday 30 December 2009 21:33:39 Mick wrote:
> On Wednesday 30 December 2009 10:19:31 Alan McKinnon wrote:
> > On Wednesday 30 December 2009 11:13:46 Mick wrote:
> > > In KDE3.5 when I hovered over files I used to get a preview of their
> > > contents in a thumbnail. This was particularly useful with
> > > configuration, scripts and log files as it would show the first few
> > > lines of text in them. Any idea how I could enable this? Again I
> > > can't find a setting in Konqueror's settings and I have enabled the
> > > preview in Dolphin's settings.
> >
> > In konqueror:
> >
> > Settings -> Configure Konqueror -> File Management -> General - Previews
> > tab -
> >
> > > select/deselect to taste -> OK -> close konqueror -> open konqueror
>
> Thanks Alan, unfortunately selecting these/Apply/OK/restart Konqueror does
> not make any change. I have also tried selecting 'Use thumbnails embedded
> in files' but no success. What else is there to try?
>
> PS. I am running stable version 4.3.3

I'm out of ideas :-(

It JustWorks(tm) here on Konqueror-4.3.4

--
alan dot mckinnon at gmail dot com
 
Old 12-31-2009, 01:19 PM
Mick
 
Default Konqueror URL links

On Wednesday 30 December 2009 21:49:26 Alan McKinnon wrote:
> On Wednesday 30 December 2009 21:33:39 Mick wrote:
> > On Wednesday 30 December 2009 10:19:31 Alan McKinnon wrote:
> > > On Wednesday 30 December 2009 11:13:46 Mick wrote:
> > > > In KDE3.5 when I hovered over files I used to get a preview of their
> > > > contents in a thumbnail. This was particularly useful with
> > > > configuration, scripts and log files as it would show the first few
> > > > lines of text in them. Any idea how I could enable this? Again I
> > > > can't find a setting in Konqueror's settings and I have enabled the
> > > > preview in Dolphin's settings.
> > >
> > > In konqueror:
> > >
> > > Settings -> Configure Konqueror -> File Management -> General -
> > > Previews tab -
> > >
> > > > select/deselect to taste -> OK -> close konqueror -> open konqueror
> >
> > Thanks Alan, unfortunately selecting these/Apply/OK/restart Konqueror
> > does not make any change. I have also tried selecting 'Use thumbnails
> > embedded in files' but no success. What else is there to try?
> >
> > PS. I am running stable version 4.3.3
>
> I'm out of ideas :-(
>
> It JustWorks(tm) here on Konqueror-4.3.4

Thanks for your help. Will wait until 4.3.4 or later becomes stable in case
my problem is magically fixed. ;-)
--
Best wishes for a Happy New Year,
Mick
 

Thread Tools




All times are GMT. The time now is 03:19 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org