FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 12-22-2009, 09:10 PM
Arnau Bria
 
Default exaile and mp3 support

Hi all,

I'm trying to load mp3 on exaile:

arnau@amparo ~ $ eix exaile
[i] media-sound/exaile
Available versions: 0.3.0_alpha2 ~0.3.0 ~0.3.0.1 {cddb doc hal libnotify libsexy nls}
Installed versions: 0.3.0_alpha2(10:24:28 PM 12/21/2009)(hal libnotify libsexy nls -cddb -doc)


from http://www.exaile.org/requirements and some forums seems that I
need

gstreamer ugly plugins (for MP3 support)

and I have them:
[i] media-libs/gst-plugins-ugly
Available versions: (0.10) 0.10.11 0.10.12 ~0.10.13
{debug}
Installed versions: 0.10.12(0.10)(10:16:32 AM 11/20/2009)(-debug)

but no mp3 sound:

You do not have a decoder installed to handle this file. You might need to install the necessary plugins.

What plugins is it refering to?

TIA,
Arnau
 

Thread Tools




All times are GMT. The time now is 02:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org