FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 12-21-2009, 09:24 PM
Dale
 
Default Problem with old nvidia-drivers-71.86.11 (depending x11-base/xorg-server vanished form portage-tree)

Alan McKinnon wrote:

On Monday 21 December 2009 18:48:25 Christian Könitzer wrote:


Hi list,

I'm using a quite old NVIDIA card aqnd it worked well but since a few
days it seams to be deprecated. After a eix --sync I got this:
emerge -DuN world
Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "<x11-base/xorg-server-1.4.99".
(dependency required by "x11-drivers/nvidia-drivers-71.86.11" [installed])
(dependency required by "world" [argument])


And eix tells me:
eix x11-drivers/nvidia-drivers
[D] x11-drivers/nvidia-drivers
Available versions: [M]71.86.09!s [M]71.86.11!s [m]96.43.13!s
[m](~)96.43.14!s [m]173.14.20!s [m](~)173.14.20-r1!s [m](~)173.14.22!s
[m]180.60!s [m]185.18.36!s [m](~)185.18.36-r1!s [m](~)190.29!s
[m](~)190.42-r2!s [m](~)190.42-r3!s {acpi custom-cflags gtk
kernel_FreeBSD kernel_linux multilib userland_BSD}
Installed versions: 71.86.11!s(10:52:39 23.10.2009)(acpi gtk
kernel_linux -custom-cflags -kernel_FreeBSD -multilib -userland_BSD)
Homepage: http://www.nvidia.com/
Description: NVIDIA X11 driver and GLX libraries



Your version of nvidia-drivers is listed as hardmasked in
profiles/package.mask:


# Mask nvidia-drivers-71.x.y since it will not work
# with xorg-server-1.5 and later which are the only
# available versions in the tree
<x11-drivers/nvidia-drivers-72.0.0

You will need to find an ebuild for the version of xorg you need in an overlay
somewhere, or search the gentoo attic


You'll have to google for the URL for the attic, it's one of those things I
can never remember...





Is this it?

http://sources.gentoo.org/viewcvs.py/

Dale

:-) :-)
 
Old 12-22-2009, 08:55 AM
Christian Könitzer
 
Default Problem with old nvidia-drivers-71.86.11 (depending x11-base/xorg-server vanished form portage-tree)

I don't think this is it...

Am 21.12.2009 23:24, schrieb Dale:

Alan McKinnon wrote:

On Monday 21 December 2009 18:48:25 Christian Könitzer wrote:

Hi list,

I'm using a quite old NVIDIA card aqnd it worked well but since a few
days it seams to be deprecated. After a eix --sync I got this:
emerge -DuN world
Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "<x11-base/xorg-server-1.4.99".
(dependency required by "x11-drivers/nvidia-drivers-71.86.11"
[installed])

(dependency required by "world" [argument])


And eix tells me:
eix x11-drivers/nvidia-drivers
[D] x11-drivers/nvidia-drivers
Available versions: [M]71.86.09!s [M]71.86.11!s [m]96.43.13!s
[m](~)96.43.14!s [m]173.14.20!s [m](~)173.14.20-r1!s [m](~)173.14.22!s
[m]180.60!s [m]185.18.36!s [m](~)185.18.36-r1!s [m](~)190.29!s
[m](~)190.42-r2!s [m](~)190.42-r3!s {acpi custom-cflags gtk
kernel_FreeBSD kernel_linux multilib userland_BSD}
Installed versions: 71.86.11!s(10:52:39 23.10.2009)(acpi gtk
kernel_linux -custom-cflags -kernel_FreeBSD -multilib -userland_BSD)
Homepage: http://www.nvidia.com/
Description: NVIDIA X11 driver and GLX libraries


Your version of nvidia-drivers is listed as hardmasked in
profiles/package.mask:


# Mask nvidia-drivers-71.x.y since it will not work
# with xorg-server-1.5 and later which are the only
# available versions in the tree
<x11-drivers/nvidia-drivers-72.0.0

You will need to find an ebuild for the version of xorg you need in
an overlay somewhere, or search the gentoo attic


You'll have to google for the URL for the attic, it's one of those
things I can never remember...




Is this it?

http://sources.gentoo.org/viewcvs.py/

Dale

:-) :-)
 
Old 12-22-2009, 08:56 AM
Christian Könitzer
 
Default Problem with old nvidia-drivers-71.86.11 (depending x11-base/xorg-server vanished form portage-tree)

After reading what overlays are I decided to unmerge my nvidia drivers
and use the nv driver instead.

Thanks for all your answers! :-)

Am 21.12.2009 22:38, schrieb walt:

On 12/21/2009 08:48 AM, Christian Könitzer wrote:

Hi list,

I'm using a quite old NVIDIA card aqnd it worked well but since a few
days it seams to be deprecated. After a eix --sync I got this:

emerge -DuN world
Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "<x11-base/xorg-server-1.4.99".
(dependency required by "x11-drivers/nvidia-drivers-71.86.11"
[installed])


Hm. I used that driver until very recently, when my brother-in-law
upgraded his video card and gave the old one for free. His timing
is not usually that good. )

You can still use the nv driver, if that's adequate for your needs.

If the nv driver isn't good enough, then I'd say it's time upgrade your
video card after all these years. I never really noticed any difference
between the nvidia and nv drivers when I still used the old TNT card.
 

Thread Tools




All times are GMT. The time now is 06:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org