FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 11-05-2009, 05:37 AM
Kevin Haddock
 
Default confusing slot problem

Hi everyone. I have an older copy of glibc being brought in by virtual/glibc but all the applications have been compiled against a later version, but it won't let me update because it says that there is a conflict. How should I resolve this? Can I just unmerge the virtual and re-merge it? It gives me warnings when I 'pretend' to do this that it could damage my system.

-Kevin

-----

People originally thought the eternal question was:

"Why am I here?"

But now we know the question is actually:

"Why is THAT THERE?"

-Me
 
Old 11-05-2009, 07:30 AM
Alan McKinnon
 
Default confusing slot problem

On Thursday 05 November 2009 08:37:56 Kevin Haddock wrote:
> Hi everyone. I have an older copy of glibc being brought in by
> virtual/glibc but all the applications have been compiled against a later
> version, but it won't let me update because it says that there is a
> conflict. How should I resolve this? Can I just unmerge the virtual and
> re-merge it? It gives me warnings when I 'pretend' to do this that it
> could damage my system.


output of relevant emerge with -t set on please


--
alan dot mckinnon at gmail dot com
 

Thread Tools




All times are GMT. The time now is 07:15 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org