FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 11-02-2009, 05:29 PM
"Stefan G. Weichinger"
 
Default mythfrontend problems: no more keyboard, no window borders

I have to admit that I "touched a running system" again ;-)

My thinkpad runs gentoo linux x86, some unstable packages as well, I
upgraded to Gnome 2.28 a few days ago.

Yes, this could as well got to the mythtv-users-list but I assume the
problem isn't with mythtv ...

The symptoms:

When I start mythfrontend it opens but somehow "kills" the display of
the window borders ... the windowmanager seems to be hit somehow.

Alt-Tab doesn't work anymore, the mythfrontend doesn't react to my
keyboard, the mouse moves and selects but doesn't set the focus. When I
click a gnome-term-windows it doesn't come upfront.

ps -ef shows metacity running, I don't see any particular errors in the
usual places (/var/log/messages, Xorg.0.log, etc).

I reemerged xorg-server (1.6), xorg-drivers, rebuilt a fresh xorg.conf,
rebuilt mythtv etc etc

AND: Starting OpenOffice shows similar effects! Window border disappears
etc.

I assume this might have to do with qt somehow?

There were quite some qt-related updates as well done ...

I do perfectly understand that using unstable packages *could* lead to
such a situation.

My q is just: Has anyone here seen this as well?
Any hint on what path to follow? Downgrade ... ?

Thanks in advance for any help ... Stefan
 

Thread Tools




All times are GMT. The time now is 07:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org