FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 10-31-2009, 10:07 PM
Alan McKinnon
 
Default firefox-3.5.4 and xulrunner

Someone posted recently about an oversight between latest version of xulrunner
in the tree and the version required by firefox. A fixed ebuild is in the
tree, but if you sync and update daily, firefox might fail to start and give
you this on the console:

$ Could not find compatible GRE between version 1.9.1.3 and 1.9.1.3.
^C
[1]+ Exit 1 firefox

just rebuild forefox to use the latest xulrunner


--
alan dot mckinnon at gmail dot com
 

Thread Tools




All times are GMT. The time now is 04:38 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org