FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 03-25-2009, 07:49 PM
Nicolai Beuermann
 
Default layman: could not connect to server

Hello,

I've got a problem concerning syncing of some overlays with layman:



"layman -s vmware"

* Running command "/usr/bin/svn up "/usr/local/portage/layman/vmware""...

svn: OPTIONS of 'http://overlays.gentoo.org/svn/proj/vmware/trunk': could not connect to server (http://overlays.gentoo.org)

*

* Errors:

* ------

*

* Failed to sync overlay "vmware".

* Error was: Syncing overlay "vmware" returned status 256!



But pointing firefox to http://overlays.gentoo.org/svn/proj/vmware/trunk lists the directory.



Same problem arose by syncing the sabayon overlay.

Courageously removing this overlay with " layman -d sabayon" now I'm unable to add it again! Same error as mentioned before.



Paradoxically syncing works with pro-audio overlay.



All overlays use subversion. Re-emerging subversion doesn't change anything.



I'm on ~amd64

subversion-1.6.0

layman-1.2.3

neon-0.28.4



Googling around didn't help.

Any help is greatly appreciated.



nico

--

mailto: nicolai.beuermann@gmx.de

http://www.nico-beuermann.de

gnupg fingerprint: 56DA 4E32 3A4A 52AC B769 DFC2 BF3E 9805 09BB 4259
 

Thread Tools




All times are GMT. The time now is 09:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org