FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 03-17-2009, 07:51 PM
Paul Hartman
 
Default error while loading shared libraries: libcrypto.so.0.9.8

On Tue, Mar 17, 2009 at 3:50 PM, Alexander Pilipovsky
<alexander.pilipovsky@gmail.com> wrote:
> Hi all!
> When I tried to install googlearth (or any other application now), I got
> next message:

re-emerge wget (and/or do revdep-revbuild)
 
Old 03-17-2009, 08:07 PM
Alexander Pilipovsky
 
Default error while loading shared libraries: libcrypto.so.0.9.8

Paul Hartman написав(ла):

On Tue, Mar 17, 2009 at 3:50 PM, Alexander Pilipovsky
<alexander.pilipovsky@gmail.com> wrote:


Hi all!
When I tried to install googlearth (or any other application now), I got
next message:



re-emerge wget (and/or do revdep-revbuild)






sh-3.2# re-emerge wget

sh: re-emerge: command not found

sh-3.2# revdep-revbuild

sh: revdep-revbuild: command not found



Hmm, I have not this commands...

--
Alexander Pilipovsky aka Engraver
 
Old 03-17-2009, 08:15 PM
Daniel Pielmeier
 
Default error while loading shared libraries: libcrypto.so.0.9.8

Alexander Pilipovsky schrieb am 17.03.2009 22:07:
> Paul Hartman написав(ла):
>> On Tue, Mar 17, 2009 at 3:50 PM, Alexander Pilipovsky
>> <alexander.pilipovsky@gmail.com> wrote:
>>
>>> Hi all!
>>> When I tried to install googlearth (or any other application now), I got
>>> next message:
>>>
>> re-emerge wget (and/or do revdep-revbuild)
>>
>>
>>
>
> sh-3.2# re-emerge wget
> sh: re-emerge: command not found
> sh-3.2# revdep-revbuild
> sh: revdep-revbuild: command not found
>
> Hmm, I have not this commands...
>

re-emerge means something like "emerge --oneshot wget"

"revdep-rebuild" belongs to app-portage/gentoolkit which you should
install in any case.

Regards,

Daniel
 
Old 03-17-2009, 08:18 PM
darren kirby
 
Default error while loading shared libraries: libcrypto.so.0.9.8

quoth the Alexander Pilipovsky:
> Paul Hartman написав(ла):
> > On Tue, Mar 17, 2009 at 3:50 PM, Alexander Pilipovsky
> >
> > <alexander.pilipovsky@gmail.com> wrote:
> >> Hi all!
> >> When I tried to install googlearth (or any other application now), I got
> >> next message:
> >
> > re-emerge wget (and/or do revdep-revbuild)
>
> sh-3.2# re-emerge wget
> sh: re-emerge: command not found
> sh-3.2# revdep-revbuild
> sh: revdep-revbuild: command not found
>
> Hmm, I have not this commands...

By 're-emerge' he means to merge it again ie: 'emerge wget'

and revdep-rebuild is available if you:

'emerge gentoolkit'

-d
--
darren kirby :: Part of the problem since 1976 :: http://badcomputer.org
"...the number of UNIX installations has grown to 10, with more expected..."
- Dennis Ritchie and Ken Thompson, June 1972
 
Old 03-17-2009, 08:20 PM
Paul Hartman
 
Default error while loading shared libraries: libcrypto.so.0.9.8

On Tue, Mar 17, 2009 at 4:07 PM, Alexander Pilipovsky
<alexander.pilipovsky@gmail.com> wrote:
> Paul Hartman написав(ла):
>
> On Tue, Mar 17, 2009 at 3:50 PM, Alexander Pilipovsky
> <alexander.pilipovsky@gmail.com> wrote:
>
>
> Hi all!
> When I tried to install googlearth (or any other application now), I got
> next message:
>
>
> re-emerge wget (and/or do revdep-revbuild)
>
>
>
>
> sh-3.2# re-emerge wget
> sh: re-emerge: command not found
> sh-3.2# revdep-revbuild
> sh: revdep-revbuild: command not found
>
> Hmm, I have not this commands...

I'm sorry, I made a typo. It is revdep-rebuild. It is part of
app-portage/gentoolkit and it will scan for broken dependencies and
rebuild packages in order to fix them.
 
Old 03-17-2009, 08:32 PM
Alexander Pilipovsky
 
Default error while loading shared libraries: libcrypto.so.0.9.8

Paul Hartman написав(ла):

On Tue, Mar 17, 2009 at 4:07 PM, Alexander Pilipovsky
<alexander.pilipovsky@gmail.com> wrote:


Paul Hartman написав(ла):

On Tue, Mar 17, 2009 at 3:50 PM, Alexander Pilipovsky
<alexander.pilipovsky@gmail.com> wrote:


Hi all!
When I tried to install googlearth (or any other application now), I got
next message:


re-emerge wget (and/or do revdep-revbuild)




sh-3.2# re-emerge wget
sh: re-emerge: command not found
sh-3.2# revdep-revbuild
sh: revdep-revbuild: command not found

Hmm, I have not this commands...



I'm sorry, I made a typo. It is revdep-rebuild. It is part of
app-portage/gentoolkit and it will scan for broken dependencies and
rebuild packages in order to fix them.




Thank you Paul and Kirby.

I get messages

wget: error while loading shared libraries: libcrypto.so.0.9.8:
cannot open shared object file: No such file or directory

for any "emerge" commands

May be I crashed libcrypto, and how to update/reload it?

--
Alexander Pilipovsky aka Engraver
 

Thread Tools




All times are GMT. The time now is 03:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org