FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 01-31-2009, 09:54 PM
Nikos Chantziaras
 
Default Gcc-4.3.3

Saphirus Sage wrote:
I couldn't even install gcc4.3.3 on my amd64 machine. The build failed
each time and I essentially decided to just wait for the next revision.


Working fine here. glibc-2.9_p20081201-r1 with linux-headers-2.6.28-r1.
 
Old 01-31-2009, 10:11 PM
Jerry McBride
 
Default Gcc-4.3.3

On Saturday 31 January 2009 05:54:27 pm Nikos Chantziaras wrote:
> Saphirus Sage wrote:
> > I couldn't even install gcc4.3.3 on my amd64 machine. The build failed
> > each time and I essentially decided to just wait for the next revision.
>
> Working fine here. glibc-2.9_p20081201-r1 with linux-headers-2.6.28-r1.

On three x86 boxs (32bit), gcc 4.3.3 was not able to compile sysklogd or even
glibc.

--

************************************************** ***************************

From the desk of:
Jerome D. McBride

18:09:59 up 46 days, 16 min, 5 users, load average: 1.50, 2.08, 2.53

************************************************** ***************************
 
Old 02-01-2009, 01:04 AM
Peter Alfredsen
 
Default Gcc-4.3.3

On Sat, 31 Jan 2009 18:11:20 -0500
Jerry McBride <mcbrides9@comcast.net> wrote:

> On three x86 boxs (32bit), gcc 4.3.3 was not able to compile sysklogd
> or even glibc.

If you had errors about .la files then try to emerge --sync and
re-emerge it w.r.t. http://bugs.gentoo.org/256636 which was fixed
bumplessly.

/PA
 

Thread Tools




All times are GMT. The time now is 10:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org