FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 01-28-2009, 08:22 PM
Man Shankar
 
Default how to hold a package at a specific version (so emerge -uD world doesn't change it)?

On 20:41 Wed 28 Jan , momesso.andrea@gmail.com wrote:
> Sorry for topposting (BlackBerry behavior).
>
> I think that if emerge =x11-wm/awesome-3.1.1 fails, you should file a bug before masking it.
>
> ================
> Momesso Andrea
> ================
>

+1

FWIW, have been using that version for about 10 days. Works great here.
What is the error you get?

> > > =x11-wm/awesome-3.1-r1 ~amd64
> > >
> > > in /etc/portage/package.keywords
> > >
> > > but 'emerge -uD world' still tries to build x11-wm/awesome-3.1.1
> > > which fails, so the whole process is stopped.

Normally, that works unless the greater version is stable or you have
accepted keyword for the greater version in some other place.

--

Thanks & Regards,
Man Shankar <man.ee.gen(at)gmail.com>
 

Thread Tools




All times are GMT. The time now is 11:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org