FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 11-05-2008, 03:13 PM
David Harel
 
Default vncviewer from package vnc crashes.

Greetings,



I use vncviewer from package vnc version 4.1.2-r4 (latest Gentoo
stable) connecting to an MSXP machine and it crashes when I maximize
the window. From the shell:vncviewer: TXScrollbar.cxx:47: void
TXScrollbar::set(int, int, int, bool): Assertion `limit_ > 0
&& len_ >= 0 && len_ <= limit_' failed.

I experienced many problems with this package like that when vncviewer
to an MS machine it sometimes got it's network hang for a few minutes
(didn't respond to ping. seem to me that rapid graphics update was
performed when it hanged) but I don't even know on which side are the
problems.

Any recommendations?


--
Regards.

David Harel,

==================================

Home office +972 77 7657645
Fax: +972 77 7657645
Cellular: +972 54 4534502
Snail Mail: Amuka
D.N Merom Hagalil
13802
Israel
Email: hareldvd@ergolight-sw.com
 

Thread Tools




All times are GMT. The time now is 09:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org